Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Windows 7, wireless N won't auto-connect.

matt has a problemmatt has a problem Points to 'off'Points to 'on'Registered User regular
edited May 2012 in Help / Advice Forum
What the title says really. I have a Netgear WNDR3400 Dual Band router, both G and N active, N SSID is broadcasting, using WPA2. On two computers now, at the initial setup they connect fine, but when restarted, they see the N band but won't automatically connect to it. Both have full signal, and are set to connect automatically. The password's saved, selecting the network from the drop-down list gives me the "connect" button and when pressed both computers connect with no trouble, they just won't connect to the N band without user input. They'll both connect to the G band automatically with or without the SSID broadcasting. Not using anything on either computer other than the basic Windows network assistant, no NIC-specific software. Anyone have any ideas? Googling has only given me suggestions to update connection software for the individual NICs, but I'm not using that in the first place.

nibXTE7.png
matt has a problem on

Posts

  • DraygoDraygo Registered User regular
    edited May 2012
    On the computers with both N and G capability you can disable the G band on the network adapter. But you should probably update the driver for that particular card, sounds like the driver is falling back on the g band, or prefering the g band for some reason.

    If you want to disable a particular band right click computer and click manage, open device manager, expand network Adapters right click and open properties on your wireless adapter click the advanced tab then you should see an option in that list that lets you set what band you want the card to accept. Its probably accepting b/g/n. Note that you wont be able to connect to any networks broadcasting in a band you disable and will have to re-enable it.

    Alternatively in the router itself you can make it N only.

    Draygo on
Sign In or Register to comment.