The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Adobe flash is all screwed up . . . maybe

HoothHooth Registered User regular
edited May 2012 in Help / Advice Forum
Ok, so youtube works fine, kongregate and other flash games work fine. Any PATV shows (Extra Credits, etc) do not play; it just sits there with a black screen and that stupid loading wheel. Clips on sites like Nick.com or adult swim do the same. I have uninstalled and re installed flash several times; I have tried different browsers. All of my drivers are up to date. Does anyone have any other ideas on what I can do to fix this?

Hooth on

Posts

  • iRevertiRevert Tactical Martha Stewart Registered User regular
    edited May 2012
    By chance is there some sort of ad that is attempting to load on those?

    I recall a long time ago I had issues with hulu and adblock due to hulu not playing till the ad loaded and adblock not allowing the ad to load so I got stuck in an infinite load loop.

    Perhaps try disabling adblock on a trusted page (nick/adult swim/PA) and refreshing the page to see if it loads, if it does you know the issue and if it doesn't just re-enable adblock.

    iRevert on
  • DraygoDraygo Registered User regular
    PATV have ads that play before the clip. Adblock can interfere like IRevert has said.

  • HoothHooth Registered User regular
    Well, I don't thinks it's ads: the ads on youtube play just fine. And more importantly, I don't use any kind of adblocker software, though I did install ad block out of desperation; sadly this did not work. Nor did uninstalling and re installing chrome. Anyone have any other ideas? This is really frustrating!

  • DraygoDraygo Registered User regular
    edited May 2012
    Try internet explorer and see if it works from within that.

    Try adding the site to trusted sites in internet options before you try that.

    Draygo on
  • HoothHooth Registered User regular
    Yay! I finally fixed it. Found this:
    http://forums.adobe.com/thread/956923
    Close your browser windows
    In Explorer, navigate to the following folder: C:\Users\username\AppData\Roaming\ (the easiest way to accomplish this is to type %appdata% in Explorer's path bar.)
    Delete the Macromedia folder
    Next, go into the Adobe folder and delete the "Flash Player" folder inside.
    Finally, go to "c:\windows\system32\macromed\flash" and look for an mms.cfg file. If one is present, please rename it.
    Why this didn't happen when I uninstalled every copy of flash, I will never know. But now I don't care.

Sign In or Register to comment.