Options

Forum loading extremely slow

RoeRoe Always to the EastRegistered User regular
Ever since the patch, the forums have been loading very slow. About 20-30 seconds slow to be exact.

oHw5R0V.jpg
Roe on

Posts

  • Options
    Donovan PuppyfuckerDonovan Puppyfucker A dagger in the dark is worth a thousand swords in the morningRegistered User regular
    Me too. It's not my computer (even though the laptop I'm currently using is a piece of shit), everything else (Facebook, Google+, Wikipedia, Gmail, online banking, Kongregate) loads as normal. But navigating from page to page on the forums is noticeably slow. Sometimes 5 seconds, sometimes up to 15.

    I will click something like a page number, my browser (Chrome) will show the little text strip at the bottom left of the window that says "Waiting for forums.penny-arcade.com..." for a random length of time, then once the PA servers finally get their shit together and fire it back at me, the page itself pops up on screen quick as a flash, just like normal, even with the new glut of avatars at the bottom of each page.

  • Options
    skeldareskeldare Gresham, ORRegistered User regular
    It seems like busier parts of the forum seem to take longer to load.

    Nintendo Console Codes
    Switch (JeffConser): SW-3353-5433-5137 Wii U: Skeldare - 3DS: 1848-1663-9345
    PM Me if you add me!
    HAIL HYDRA
  • Options
    AthenorAthenor Battle Hardened Optimist The Skies of HiigaraRegistered User regular
    It probably relates to the images at the bottom of the screen of who is online - pulling in the data for the images, loading them, referencing it against who is online... The root landing page seems like the slowest by far.

    He/Him | "A boat is always safest in the harbor, but that’s not why we build boats." | "If you run, you gain one. If you move forward, you gain two." - Suletta Mercury, G-Witch
  • Options
    KassKass Registered User regular
    I am experiencing this same problem with extremely slow load times since this last update (using firefox).

  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    Athenor wrote: »
    It probably relates to the images at the bottom of the screen of who is online - pulling in the data for the images, loading them, referencing it against who is online... The root landing page seems like the slowest by far.

    I don't believe this is the cause, because easy shit like that generally doesn't slip past our server wizard, IcyLiquid.
    Icy is aware of the issues we are having, and I expect he will have things better some time today.

    1zxt8dhasaon.png
  • Options
    skeldareskeldare Gresham, ORRegistered User regular
    I will say that the forums do load better on my phone.

    Nintendo Console Codes
    Switch (JeffConser): SW-3353-5433-5137 Wii U: Skeldare - 3DS: 1848-1663-9345
    PM Me if you add me!
    HAIL HYDRA
  • Options
    SpoitSpoit *twitch twitch* Registered User regular
    Ramius wrote: »
    Athenor wrote: »
    It probably relates to the images at the bottom of the screen of who is online - pulling in the data for the images, loading them, referencing it against who is online... The root landing page seems like the slowest by far.

    I don't believe this is the cause, because easy shit like that generally doesn't slip past our server wizard, IcyLiquid.
    Icy is aware of the issues we are having, and I expect he will have things better some time today.

    Yeah, I don't think it's the mini avatars, because the page that is consistently the slowest to load is my bookmarks, which I don't believe has any avatars at all after these changes. It seems like that, and other pages which load a bunch of threads like the root "penny arcade forums" and subforum thread lists are the ones that are the slowest to load, at least for me. Once a thread has been opened, loading it again to see new posts seems to be fast enough (though still a little slower than before the update)

    steam_sig.png
  • Options
    Mr. ButtonsMr. Buttons Registered User regular
    Chrome: 20.0.1132.57 m

    load up time is slow, somewhere between 5-15 seconds for a page, sometimes longer. Load times were okay this morning (9am EST) but were noticeably worse a few hours later (12pm EST)

  • Options
    RoyceSraphimRoyceSraphim Registered User regular
  • Options
    SkeithSkeith Registered User regular
    It takes me about 15 seconds to load the root page where before, it was pretty much instant.

    aTBDrQE.jpg
  • Options
    AthenorAthenor Battle Hardened Optimist The Skies of HiigaraRegistered User regular
    Ramius wrote: »
    Athenor wrote: »
    It probably relates to the images at the bottom of the screen of who is online - pulling in the data for the images, loading them, referencing it against who is online... The root landing page seems like the slowest by far.

    I don't believe this is the cause, because easy shit like that generally doesn't slip past our server wizard, IcyLiquid.
    Icy is aware of the issues we are having, and I expect he will have things better some time today.

    Didn't mean to offend or implicate; I am in no way a database admin or programmer, as much as I want to learn that skillset! I was just going off my observations. After making that post, I saw other pages running slowly too. Icy's awesome, for the record.

    He/Him | "A boat is always safest in the harbor, but that’s not why we build boats." | "If you run, you gain one. If you move forward, you gain two." - Suletta Mercury, G-Witch
  • Options
    DusdaDusda is ashamed of this post SLC, UTRegistered User regular
    @Ramius could it be that the forums are still handing out these new badges? I haven't received any for my comments count, among a few other things. Or maybe it checks that stuff when one makes a post, I'm not sure.

    and this sig. and this twitch stream.
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    All badges other than "years since join date" have been disabled, for non-technical reasons.

    1zxt8dhasaon.png
  • Options
    DusdaDusda is ashamed of this post SLC, UTRegistered User regular
    Ramius wrote: »
    All badges other than "years since join date" have been disabled, for non-technical reasons.
    Oh, I just figured otherwise since you and some other people have several other kinds of badges.

    and this sig. and this twitch stream.
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    Dusda wrote: »
    Ramius wrote: »
    All badges other than "years since join date" have been disabled, for non-technical reasons.
    Oh, I just figured otherwise since you and some other people have several other kinds of badges.

    Those ones came before we disabled. Disabling badges do not clear away thrones that were already given out.

    1zxt8dhasaon.png
Sign In or Register to comment.