can't post from chrome/firefox from linux

ojiiojii Registered User regular
When I try to post from chrome (21.0.1180.75) or Firefox (14.0.1) from my linux laptop, the AJAX POST times out. Trying from my android over the same network works. All other websites I visit work just fine, this issue is isolated to this forum.

When logged in, normal GET requests occasionally time out too.

I've cleared the cache without an improvement.

ojii on


  • Options
    ojiiojii Registered User regular
    I should not that PM works just fine.

  • Options
    DhalphirDhalphir don't you open that trapdoor you're a fool if you dareRegistered User regular
    My work systems run on KDE and Firefox works fine for posting.

    Not sure if relevant.

  • Options
    ojiiojii Registered User regular
    Seems that using a proxy works. I'm at a complete loss though why it doesn't work unproxied as our firewall at work is extremely permissive (I'm working at a web agency, limiting anything in our firewall would severely hurt our productivity, so there should really be no filtering on what we do online) and any other website works perfectly fine. Something seems to be special/weird about the AJAX requests used by this forum system to post in threads.

    I'll just use a proxy (or my phone) for now when I want to post here. Sucks, but works.

  • Options
    TofystedethTofystedeth Registered User regular
    I had a similar issue for a long time after one of the forum upgrades where if I tried to post from a new tab it would sit and think for a while, then try and download the page instead of loading it. The post would post, it would just be weird about it. Posting from the quick post box worked as normal.

Sign In or Register to comment.