As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

Can't update or restore my IPad

So I'm getting really frustrated here, ready to shatter this thing into pieces.

I am still on a pre iOS 5 version and have not really ever updated since I got my iPad a year and a half ago. I am now starting to realize that there are apps I can't use without finally doing this.

So the only way I can is through iTunes on my PC. I go to do this, and every time I try(after sitting through the backup process every single fucking attempt) I get a message saying it can't be restored with an error code of 3014.

I get this same error if I try to just restore the iPad to factory settings and update that way.

I've googled this error and tried a bunch of solutions and nothing works. iTunes is updated. No firewalls or other security is in the way. There's enough room on my hard drive. There was some fix to go int a windows host file that I tried but the line of code I was supposed to delete didn't exist. I've tried updating whole in DFU mode.

I don't know what to do. I'm getting pretty pissed off as I've wasted hours of my time in this with no progress. Why the fuck is this so difficult?


  • AbracadanielAbracadaniel Registered User regular
    edited November 2012
    Try grabbing the ipsw file from here and restoring from that file instead. When you click the 'Restore' button in iTunes, hold down the Shift key on the keyboard and it should open an Explorer window. Locate where you saved the ipsw file to and see how that goes.

    Abracadaniel on
  • LockedOnTargetLockedOnTarget Registered User regular
    Thanks, I'll try that in a bit but one question...

    I have an iPad 2 and I'm not sure which of those links to download from, there's three different iPad 2 choices and I don't really get what the differences in the description mean.

  • AbracadanielAbracadaniel Registered User regular
    They're the different models released.

    If yours is the wifi-only model, use the one that says 'iPad 2 Wifi' if yours has wifi and cellular (has the black band along the top of it for cell signal) and you pay ATT for 3G service, use the one that says 'GSM' if you have a cell model and you pay Verizon for service, us the one marked 'CDMA' those are the two different attenna models.

  • LockedOnTargetLockedOnTarget Registered User regular
    What if I have a 3G model but have no SIM card installed/no data plan?

  • LockedOnTargetLockedOnTarget Registered User regular
    edited November 2012
    I downloaded the 3G one but there is no ipsw file, nothing I can select when I do the shift click thing.

    LockedOnTarget on
  • LockedOnTargetLockedOnTarget Registered User regular
    Apparently Internet Explorer decided to download it is some zip file with random shit in it instead of downloading it as an ipsw file so that's nice, thanks for making me waste my limited bandwidth and giving me another hour long wait IE.


  • AbracadanielAbracadaniel Registered User regular
    Internet Explorer...

  • LockedOnTargetLockedOnTarget Registered User regular
    Well Firefox seems to understand how to download this properly but I'm not gonna do this now cause my net gets badly throttled in the evening and I'd rather not go two hours without the iPad while I wait.

    I'll snag it overnight and try tomorrow. Really hope it works.

Sign In or Register to comment.