As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

Thread exist, thread title does not. Green drop down page arrow does.

CadeCade Eppur si muove.Registered User regular
So yeah, a strange little oddity. The [Industry Thread] with the current addition of Six years of (mostly) awful Sony ads comes to an end is on the forum yet there is no way to click on it to go into it, for me it is simply not there. Instead there is a green drop down arrow that enables you to pick a page but that does not work either. The only way I can enter said thread is click on whoever posted last, look up their post for the thread and click on that. It will show me then the last page in the thread but only that. Can't select any other pages.

Needless to say I'm a tad perplexed.


  • TubeTube Registered User admin
    It's working fine for me, and works when I log in as you. My hunch is that it's something on your end.

  • CadeCade Eppur si muove.Registered User regular
    Strange. Exceedingly strange. I'm at a loss what exactly on my end could trigger such a thing, every other thread is perfectly fine. I mean what could make a thread title vanish on my end and only one at that.

  • TubeTube Registered User admin
    Can you take a screenshot?

  • CadeCade Eppur si muove.Registered User regular
    Here you go.

    Bit of a hack job on my part I admit but there it is.

  • TubeTube Registered User admin
    The only thing I can think of is that something hinky happened and you cached it. Without anyone else complaining of the same problem and being unable to reproduce it account side it's almost certainly something on your end. Try the usual measures like clearing your cache and logging in and out.

  • CadeCade Eppur si muove.Registered User regular
    I tried but none of it worked. Weird enough even signed out it still shows as is. Tried cleaning the cache and everything else but it seems I'm just stuck with it until a new thread.

    Ah well, dem's da breaks.

  • zerzhulzerzhul Registered User, Moderator mod
    Tried different browsers?

  • CadeCade Eppur si muove.Registered User regular
    It appears to have been a Firefox issue. Started to act up real bad, slow down, not loading sites so I decided to uninstall and do a fresh install. Now I can see the thread again as well and it's working as should be after a restart.

    Thanks for the help though.

Sign In or Register to comment.