Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Second monitor stuttering while in game

I just upgraded my computer to an Asus P8Z77-V motherboard, i5-3570k and a Geforce GTX 660. Everything runs great, except when I'm in a game. When I open a game, the rest of the computer runs into a horrible stuttering problem. Basically, when a game is open (I should clarify, it is only when the game is running fullscreen; if I window the game, everything runs normal) the stuff on the second monitor begins updating very slowly. It's only video, the audio runs perfectly fine. I've tried a different video card and am running in to the same problem. I have not tried going back to the old motherboard yet. Any help?

LxX6eco.jpg
PSN/Steam/NNID: SyphonBlue | BNet: SyphonBlue#1126

Posts

  • sonictksonictk Registered User regular
    I would just disable the 2nd monitor while gaming. (Win+P to swap display modes quickly if you're running Win7/8) I've had nothing but issues when trying to sort out multiple display setups when running fullscreen applications.

  • SyphonBlueSyphonBlue Registered User regular
    Well the problem is I like to watch videos on the second screen while playing a game.

    LxX6eco.jpg
    PSN/Steam/NNID: SyphonBlue | BNet: SyphonBlue#1126
  • FoomyFoomy Registered User regular
    edited March 2013
    have you tried disabling aero while your running a game?

    find the main .exe for the game, and then right click on it, under properties go to compatibility, check mark the box named "disable desktop composition"

    Foomy on
    Steam Profile: FoomyFooms
  • SyphonBlueSyphonBlue Registered User regular
    Running Windows 8, don't have that option.

    LxX6eco.jpg
    PSN/Steam/NNID: SyphonBlue | BNet: SyphonBlue#1126
Sign In or Register to comment.