As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Posting issue on iPad

[quote][url="Whenever I try to post, I get a bunch of code for holding, italizing, and underlining, and it asks me for a URL to enter. This is why this post looks this way. Pushing delete or even selecting the text box makes it do so again. What is going on?"][b][i][u][s]Whenever I try to post, I get a bunch of code for holding, italizing, and underlining, and it asks me for a URL to enter. This is why this post looks this way. Pushing delete or even selecting the text box makes it do so again. What is going on?[/s][/u][/i][/b][/url][/quote]

3DS Code: 5155-3087-0800

Posts

  • LegbaLegba He did. Registered User regular
    This isn't happening for me. Which browser are you using?

    On the topic of posting from an iPad, though, I'd really like it if it were possible to create a thumbnail for your avatar from one, although resizing the picture On the iPad before uploading is a fair work-around.

  • SagrothSagroth Registered User regular
    [quote][url="Safari. I have tried logging out then back in, resetting, the iPad, etc"][b][i][u][s]Safari. I have tried logging out then back in, resetting, the iPad, etc[/s][/u][/i][/b][/url][/quote]
    

    3DS Code: 5155-3087-0800
  • SagrothSagroth Registered User regular
    Ok, clearing cache and cookies seemed to fix it. Sorry.

    3DS Code: 5155-3087-0800
  • tynictynic PICNIC BADASS Registered User, ClubPA regular
    On my iPad just now, had a lot of trouble logging in - first it would accept my login/password but then not actually log me in, then it rejected the login completely once or twice.

    But my Internet connection is shoddy here, so it could be a personal issue and unrelated to the forums.

  • TubeTube Registered User admin
    I got logged out on my ipad earlier but I'd need a lot more people to say the same before I'd chalk it up to anything other than a fluke

  • StericaSterica Yes Registered User, Moderator mod
    I get logged out a lot on Chrome despite having it remember me, but I've never had an issue with the forums taking my password.

    HOWEVER, when doing my power bill I always get my password rejected on the iPad. Like, every damn time, so maybe it's something with the iPad or Chrome for iOS.

    YL9WnCY.png
  • spool32spool32 Contrary Library Registered User regular
    Sagroth wrote: »
    Ok, clearing cache and cookies seemed to fix it. Sorry.

    I have this happen periodically - it seems to be an artifact of a poor connection to the net. Some days, I have to give up posting from the ipad altogether.

  • kimekime Queen of Blades Registered User regular
    tynic wrote: »
    On my iPad just now, had a lot of trouble logging in - first it would accept my login/password but then not actually log me in, then it rejected the login completely once or twice.

    But my Internet connection is shoddy here, so it could be a personal issue and unrelated to the forums.

    I've had that happen to me a couple of times. It would log me out, but keep my login info saved, yet trying to log back in would produce an error. Usually just waiting a few seconds and trying again fixed it.

    I get logged out on different devices occasionally and that's been happening for a while

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
Sign In or Register to comment.