Options

Wacom Bamboo tablet driver issues. (Resolved)

Halos Nach TariffHalos Nach Tariff Can you blame me?I'm too famous.Registered User regular
edited May 2013 in Help / Advice Forum
Hi folks, I'm not sure if anyone will actually be able to help with this but I figure it doesn't hurt to ask anyway.

I recently purchased a Wacom Bamboo Pen+Touch graphics tablet, so that I can use it to make digital arts without resorting to using a mouse or trackpad.
However, everytime I attempt to install the drivers for the device (either from the CD in the box or direct from Wacom's website) I run into trouble:
-The process begins fine, I can run the program and the drivers will begin installing.
-Then at ~25% completion I'll get an error pop-up saying 'BambooSetup.exe is not responding.' But the progress bar will keep ticking up.
-Once the bar hits ~50% it stops progressing entirely and does not move at all no matter how long I leave it for.

Obviously this is very annoying as it means I can't use the tablet for anything other than an expensive mouse.
I'm running windows Vista and the computer seems to have no trouble detecting the tablet itself when it's plugged in.

So, does anyone have any experience with Wacom tablets, or drivers?
Or have you heard of similar problems to this one before?
I'm rather stumped and it's quite infuriating.

Thanks in advance

Halos Nach Tariff on

Posts

  • Options
    DerrickDerrick Registered User regular
    Have you tried running the .exe as an administrator? Maybe setting it in a compatibility mode will work?

    Also, do a full shut down and then turn the computer back on. There may be a conflict. If the process times out, check the task manager to make sure it's really gone before you try again.

    Steam and CFN: Enexemander
  • Options
    Halos Nach TariffHalos Nach Tariff Can you blame me? I'm too famous.Registered User regular
    The task manager suggests the process is still running, but I left it ticking away for a good couple of hours last night and it didn't move at all so I have a suspicion that may be an exaggeration.

    Fortunately I have managed to find a work-around by using one of the older drivers from the Wacom site which seems to have downloaded properly and is working fine.

  • Options
    MagicToasterMagicToaster JapanRegistered User regular
    Wacom has fantastic customer service over the phone. I've never heard of anyone having this problem, but I'm sure that they have.

  • Options
    Halos Nach TariffHalos Nach Tariff Can you blame me? I'm too famous.Registered User regular
    I've fiddled with it a bit and everything seems to be working fine for now with this older driver.

    It's got pressure sensitivity working, the tablet detects the pen properly, I've got the programs which set the button configuration etc.
    Only thing I'm missing are the various apps which come with it but that's no big loss from what I can tell.

    Will certainly remember to ring Wacom up if it starts going wrong again but everything looks to be working currently, so thanks for your help folks, problem solved I guess.

    Cheers.

  • Options
    laotianlaotian Registered User new member
    maybe your wacom CD driver is too old or your CD is broken . so you download the driver from wacom's website is right .

    A mouse doesn't have things like pressure or tilt sensitivity, but once you get the Drawing tablet thing down it can make a world of difference for your photo edits. A mouse is still great for some things, but when it comes to photo editing or digital art, a tablet can't really be beat.

    I use a XP-Pen Star G430S Small Drawing Pad and I've used Wacom before as well.

    It's good for me for retouching, especially in lightroom with the adjustment brushes, or photoshop when cloning things or healing faces...just depends on how much editing you go through and of what .

  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    dont bump threads from 2013 please.

This discussion has been closed.