As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

Strange Computer Issue

CatrelStevensCatrelStevens Registered User regular
edited March 2007 in Games and Technology
I upgraded my video card a little while ago, but played STALKER and a few other games for several hours after I put my new card in (a 512MB GeForce 7600GS), so I don't think my problem is caused by the card. I downloaded the Dawn of War demo to give it a try. I played the first mission for a little bit, but then it crashed. Kind of annoying, but no biggy. It happens. I try to run it again, but this time it freezes at the very beginning of the level, giving me a "fatal SCAR error" of some such. I try two more times and the same thing happens. I poke around online and find that if I can bring the console down in-game, I might be able to see what is causing the problem. So I run the demo once more, but this time it crashes right after the (unskippable) intro movie. I get fed up and uninstall the demo.

Here comes the weird part. I decide I want to play some STALKER, so I boot it up. I get into the menu fine and try to load my latest save. Right at the end of the loading process, it crashes. The error reporting software kicks up and I try to send off an error report. It says it can't contact the server to do it. Whatever. I shut it down. I start browsing the internet with Firefox (latest version). After clicking maybe through maybe 2 webpages, it crashes. I send an error report. I open it again and get maybe 10 pages through, it crashes. I send an error report. Repeat over a dozen times in the past 2 hours. I look through my running processes to see if maybe I've got some spy/malware or something. I use Internet Explorer to google the names of my processes to figure out what they are. A little bit into the process, Internet Explorer crashes. It keeps crashing in roughly the same intervals that Firefox crashed.

I ran HijackThis and deleted a few registry entries that I knew I didn't need, stuff from old programs I never use anymore and the like. All three crashes still happen (Firefox, IE, STALKER). I run Ad-Aware SE Personal, which I haven't done in awhile. My definition files are outdated, so I try to update them. The update progress bar fills all the way up to the 100%, but then an error comes up, saying Ad-Aware can not connect to the update server. I try over and over and get the same error.

Ya, so I'm stuck now. Firefox continually crashes, as does Internet Explorer. I can't load my STALKER saved games (I haven't tried a new one yet, because I already had to start over when the patch came out). These might all be unrelated issues, but what's strange is that I never encountered any of them until I had the problems with the Dawn of War demo. Did the demo fuck up something deep within the, as yet uncharted, bowels of my system?

Here's my HiJack This log:
Logfile of HijackThis v1.99.1
Scan saved at 6:39:18 PM, on 3/30/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Program Files\Windows Media Player\WMPNSCFG.exe
C:\Program Files\Logitech\MouseWare\system\em_exec.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = 
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = The Matrix
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKLM\..\Run: [Windows Media Connect 2] "C:\Program Files\Windows Media Connect 2\WMCCFG.exe" /StartQuiet
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKCU\..\Run: [SP2 Connection Patcher] "C:\Program Files\SP2 Connection Patcher\SP2ConnPatcher.exe" -n=200
O4 - HKCU\..\Run: [srshost.exe] C:\WINDOWS\system32\srshost.exe
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O16 - DPF: {94B82441-A413-4E43-8422-D49930E69764} (TLIEFlashObj Class) -
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: Maya 7 PLE Documentation Server (mple7docserver) - Unknown owner - C:\Maya 7.0 PLE\docs\wrapper.exe" -s "C:\Maya 7.0 PLE\docs\Wrapper.conf (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

I had to type this post in Notepad because Firefox won't stay open long enough for me to type a post. It also seems like every second or third time I try to start Firefox, it'll crash before I even see the window pop up. Hijack This also crashed the first time I ran it, trying to get the log above, but it ran fine the second try. Something really strange is going on. Can anyone please help me out?

CatrelStevens on
Sign In or Register to comment.