Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Disappearing Posts?

NaphtaliNaphtali NullRegistered User regular
I made this post in a SE++ thread, and while it shows in my post history it appears to not load in the thread itself either on the page that loads from the comment linkback or on the following page. Only reason I know I made it is that it shows up in my post history in my profile. I'm running Chrome 35.0.1916.114 m with no special style sheets for the forums, for what its worth.

I've also been noticing the last couple of posts on one page sometimes appear on the next page as well in some threads the last few days, but I thought that issue was fixed previously.

B.net: Naphtali#1830 | Steam | Nintendo ID: Naphtali | PSN: EI-Naphtali | Wish List
Naphtali on
Sign In or Register to comment.