Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

My mic will not work in Ventrilo :(

EliminationElimination Registered User regular
My mic works in every other program I use (Mumble, steam VOIP, sound recorder picks up my voice fine.) the only program it will not work for is Vent, and I cannot for the life of my figure out why. I have it running as Administrator, I have tried a bunch of different settings in vent as well but to no avail. I am using a Plantronics Gamecom 780 if that helps, and running Win 8.1 on a computer that is only about a month old that I just built.

PSN: PA_Elimination 3DS: 4399-2012-1711 Steam: http://steamcommunity.com/id/TheElimination/

Posts

  • WiseManTobesWiseManTobes Registered User regular
    Do you have multiple mic inputs on? Sometimes that can make vent wonky, try unplugging all but the one you use for vent.

    Steam! Battlenet:Wisemantobes#1508
  • DraygoDraygo Registered User regular
    You will probably have to manually select the correct input in vent's settings. Toy with that first.

    JebusUDCambiata
  • Eat it You Nasty Pig.Eat it You Nasty Pig. tell homeland security 'we are the bomb'Registered User regular
    if your mic is queuing but vent is not receiving in the input, it probably has the incorrect input set (vent's not good at autodetecting that the way other VOIP programs are.) Should be a quick change from the setup menu.

    NREqxl5.jpg
    do you lack faith, brother?
    or do you believe?
    Cambiata
  • bowenbowen How you doin'? Registered User regular
    If all of that doesn't correct it, double check nothing else is using your microphone (no other apps running) and then right click on vent, and run as administrator.

    Ladies.
  • EliminationElimination Registered User regular
    if your mic is queuing but vent is not receiving in the input, it probably has the incorrect input set (vent's not good at autodetecting that the way other VOIP programs are.) Should be a quick change from the setup menu.

    I have tried everything except this. I am not sure what you mean by incorrect input set? I have it in the vent settings selected as the output and input for the headset all done up, the mixer is set correctly ect. I've tried it with and without push to talk as well just to see if that helps but nobody can hear me. Vent detects the mic and headset input/output, but nobody on vent hears me regardless of my settings in vent, i've tried all manner of different settings in there at this point.

    PSN: PA_Elimination 3DS: 4399-2012-1711 Steam: http://steamcommunity.com/id/TheElimination/
  • EliminationElimination Registered User regular
    bowen wrote: »
    If all of that doesn't correct it, double check nothing else is using your microphone (no other apps running) and then right click on vent, and run as administrator.

    Would having steam's voice chat set up (but not currently being used.) effect it??

    PSN: PA_Elimination 3DS: 4399-2012-1711 Steam: http://steamcommunity.com/id/TheElimination/
  • JebusUDJebusUD Adventure! Caaba Beankomy XobthroRegistered User regular
    I know vent has a slider for the amount of sound it picks up, perhaps that is all the way down.

    Also, I think vent defaults to push to talk, rather than automatic.

    Even if it is on automatic, there is a threshold for how loud it has to be before it will turn on, and if that is too high it wont work.

    Last time I used vent was like.. 6 years ago though so that might be different.

    And I won, so you lose,
    Guess it always comes down to.
  • EliminationElimination Registered User regular
    JebusUD wrote: »
    I know vent has a slider for the amount of sound it picks up, perhaps that is all the way down.

    Also, I think vent defaults to push to talk, rather than automatic.

    Even if it is on automatic, there is a threshold for how loud it has to be before it will turn on, and if that is too high it wont work.

    Last time I used vent was like.. 6 years ago though so that might be different.

    Yeah I wanted to use the PA vent but vent is kind of a piece of shit program I am learning, compared to other stuff available. Do you know where the threshold slider is?? I see one that makes my mic louder, but cranking that up doesn't help.

    PSN: PA_Elimination 3DS: 4399-2012-1711 Steam: http://steamcommunity.com/id/TheElimination/
  • Hahnsoo1Hahnsoo1 Make Ready. We Hunt.Registered User regular
    If you go into Settings of Ventrilo, on the lower left corner, there's a "Monitor" button. If you click that, and speak into your mic (after setting up whatever protocol you want to use, pulldown menu above the Monitor button), it will spit out a stream of numbers. If it's NOT picking up your mic, you will see a stream of 0s. If it IS picking up your mic, the numbers will go up and down based on your voice volume while speaking in realtime.

    On the left side of the settings interface, there's a "Sensitivity" number (below Key Clicks and Push to Talk settings). It's not a slider, it's a box that you type a number in. That's the number that you set your threshold for speaking. Any volume above that number will be heard. Any volume below that number will be cut out. In other words, a lower number is more sensitive to quieter voices.

    If it isn't picking up your mic at all, you need to use the pulldown menus on the upper right and select the appropriate input sound device. There will be a list of devices currently plugged into your system or otherwise set up. You can use Monitor to figure out which one actually works.

    Di87pOF.jpg
    PSN: Hahnsoo | MHGU: Hahnsoo, Switch FC: SW-0085-2679-5212
  • EliminationElimination Registered User regular
    Hahnsoo1 wrote: »
    If you go into Settings of Ventrilo, on the lower left corner, there's a "Monitor" button. If you click that, and speak into your mic (after setting up whatever protocol you want to use, pulldown menu above the Monitor button), it will spit out a stream of numbers. If it's NOT picking up your mic, you will see a stream of 0s. If it IS picking up your mic, the numbers will go up and down based on your voice volume while speaking in realtime.

    On the left side of the settings interface, there's a "Sensitivity" number (below Key Clicks and Push to Talk settings). It's not a slider, it's a box that you type a number in. That's the number that you set your threshold for speaking. Any volume above that number will be heard. Any volume below that number will be cut out. In other words, a lower number is more sensitive to quieter voices.

    If it isn't picking up your mic at all, you need to use the pulldown menus on the upper right and select the appropriate input sound device. There will be a list of devices currently plugged into your system or otherwise set up. You can use Monitor to figure out which one actually works.

    I have the correct devices selected in the drop down menu. Tried fiddling with sensitivity (I prefer push to talk though.) the monitor just gets a whole bunch of 0's no matter which setting i use though. Still no worky :(

    PSN: PA_Elimination 3DS: 4399-2012-1711 Steam: http://steamcommunity.com/id/TheElimination/
  • JebusUDJebusUD Adventure! Caaba Beankomy XobthroRegistered User regular
    If you think steam chat may somehow be interfering close it. Close all other programs and just run vent.

    Do you have "use direct sound checked"?

    You say you have the correct input device selected, what are the options shown on the dropdown?

    What do you have selected under mixer?

    And I won, so you lose,
    Guess it always comes down to.
  • DraygoDraygo Registered User regular
    These are my vent settings:
    9zQPl0R.png

    Make sure you have the proper input device under the Input Device dropdown

    After you have that hit Recording (Input) at the bottom right
    EsxMvdA.png

    If you have an analog microphone (plugs into the 2.5mm jack on your laptop/desktop) you will probably need to enable microphone boost
    To do that select your recording device and hit properties, then hit levels at the top.
    2zGyVxh.png
    Slide the boost to about +20db.

    At the last tab (advanced)
    Make sure both checkboxes under Exclusive Mode are checked.

    JebusUD
  • DraygoDraygo Registered User regular
    Also, one last thing.

    Make sure "Mute Microphone/Binds" is unchecked in the bottom of the Ventrilo window (not settings, bottom of the main client window where all the channels show up)

    jjae2123
  • bowenbowen How you doin'? Registered User regular
    bowen wrote: »
    If all of that doesn't correct it, double check nothing else is using your microphone (no other apps running) and then right click on vent, and run as administrator.

    Would having steam's voice chat set up (but not currently being used.) effect it??

    Theoretically, it could. Usually not.

    Running as administrator might solve this issue though.

    Ladies.
Sign In or Register to comment.