Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

[Solved] 503 when accessing the forums from home network

SanderJKSanderJK Crocodylus Pontifex SinterklasicusMadrid, 3000 ADRegistered User regular
edited June 2015 in Help / Advice Forum
Since this morning, 4 hours ago, I've been getting a 503 on forums.penny-arcade.com

It only appears on the forums, not the mainpage, and not on other vanilla forums.

On my phone without wifi it works fine.

The message I see is clearly from the vanilla software, it has a link to their contact info and their style. It talks about maintenance.

So I'm ending up on the vanilla servers but something is going wrong right at the end. It makes me wonder if this is a Vanilla problem, something with my home network, or with my ISP / some server in between.

I did a router reset and that did nothing, kinda out of ideas.

EDIT:
Nevermind, a second router reset + reboot of devices fixed it. Not sure what happened but it's gone now

Steam: SanderJK Origin: SanderJK
SanderJK on
This discussion has been closed.