Options

most embedding other than basic images broken

BahamutZEROBahamutZERO Registered User, Moderator mod
I just noticed that .gifv videos embedded in posts have all been retroactively replaced with the text "Your browser does not support HTML5 video!" and then the link to the video.

Like this:





Additionally, youtube video embeds seem to have been replaced with just an image of the video preview image that is a link to the youtube page, rather than loading the video in a player on the forum post when you click it.

Like this:

https://www.youtube.com/watch?v=2B6jgkcANRE

I'm using windows desktop firefox 53.0, and the gifv behavior was corroborated by someone else using firefox and someone using chrome.

BahamutZERO.gif
BahamutZERO on

Posts

  • Options
    SeñorAmorSeñorAmor !!! Registered User regular
    Same thing happens for me on Chrome (desktop) 58.0.3029.81.

  • Options
    Local H JayLocal H Jay Registered User regular
    Same thing for Twitter embeds
    I'm on mobile Firefox android

  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    edited April 2017
    other embed tests:

    vimeo:


    soundcloud:


    twitter


    is that how you are supposed to embed twitters, I'm not sure about that one
    ok yeah that's how you do it

    BahamutZERO on
    BahamutZERO.gif
  • Options
    Hi I'm Vee!Hi I'm Vee! Formerly VH; She/Her; Is an E X P E R I E N C E Registered User regular
    edited April 2017
    This may or may not be related (I don't mind making a separate thread if necessary) but it appears that "size" no longer changes font size.

    Stealing this from Feral's post that went awry:

    size 1
    size 2
    size 3
    size 4
    [size=1]size 1[/size]
    [size=2]size 2[/size]
    [size=3]size 3[/size]
    [size=4]size 4[/size]
    

    Hi I'm Vee! on
    vRyue2p.png
  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    noooo not my size tags

    BahamutZERO.gif
  • Options
    FeralFeral MEMETICHARIZARD interior crocodile alligator ⇔ ǝɹʇɐǝɥʇ ǝᴉʌoɯ ʇǝloɹʌǝɥɔ ɐ ǝʌᴉɹp ᴉRegistered User regular
    every person who doesn't like an acquired taste always seems to think everyone who likes it is faking it. it should be an official fallacy.

    the "no true scotch man" fallacy.
  • Options
    SnicketysnickSnicketysnick The Greatest Hype Man in WesterosRegistered User regular
    The embedding issue for Youtube and Twitter also applies to desktop Firefox v53

    7qmGNt5.png
    D3 Steam #TeamTangent STO
  • Options
    Rhesus PositiveRhesus Positive GNU Terry Pratchett Registered User regular
    Also Safari on iPad, and the default browser on a Windows phone

    [Muffled sounds of gorilla violence]
  • Options
    knitdanknitdan In ur base Killin ur guysRegistered User regular
    I've also got the embedding issue on Safari, even after clearing cookies.

    Please don't fix it, by the way.

    “I was quick when I came in here, I’m twice as quick now”
    -Indiana Solo, runner of blades
  • Options
    BedlamBedlam Registered User regular
    .gifs with img tags still work for me. Just gifvs are broken.

  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    animated .gif images are under the umbrella of "regular" images in my mind, whereas gifv's are not actually image files any more than a youtube video is, they are disguised html5 streaming videos.

    BahamutZERO.gif
  • Options
    Zilla360Zilla360 21st Century. |She/Her| Trans* Woman In Aviators Firing A Bazooka. ⚛️Registered User regular
    @Tube So it looks like this is a Vanilla issue. Any word/ETA on when embeds will be fixed?

  • Options
    TubeTube Registered User admin
    Nope

  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    looks like they're all working again!

    BahamutZERO.gif
  • Options
    RobonunRobonun It's all fun and games until someone pisses off China Registered User regular
    edited May 2017
    YouTube still isn't embedding for me. Running IE 11.0.40, and yes I know IE is garbo but it's all we're allowed at work. (Most likely it's on my end because we have stupid IT policies here, I'd still rather check.)

    edit: never mind, IT just did something weird to our system and now it's working. Going to visit them, not sure if I should bring two dozen donuts or a Louisville Slugger.

    Robonun on
  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    Followup: it looks like youtube playlists are not embedding specially, but they were before this started.

    a link like

    https://www.youtube.com/watch?v=Wq3JSmGfdWE&list=PLGKxQRzRS83TdekcEtIfZ96iDBuAGZ1XA

    is currently embedding like this

    https://www.youtube.com/watch?v=Wq3JSmGfdWE&list=PLGKxQRzRS83TdekcEtIfZ96iDBuAGZ1XA

    Before that would have embedded as a special playlist container that could go through the playlist, rather than a normal video container for just the video at the watch?v= ID like it's doing currently.

    It's not a very big issue, I don't think we used that function a huge amount, but some people were also using that behavior with a playlist ID of just an underscore to make a fake playlist of just the video in the watch?v= ID embed, because unlike the normal video container the playlist container would show the video's title before you clicked it to load the video, so people could see the titles of videos posted before clicking.

    BahamutZERO.gif
Sign In or Register to comment.