Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Any Ubuntu Experts? Issue with networking on Intel NUC8i3BEK

swphreakswphreak Registered User regular
I'm having problems with Ubuntu 19 on an Intel NUC8i3BEK. About 30-60 seconds after logging in, I'll be unable to access the internet. My local network is discoverable, but if I try to use FireFox, Ubuntu Software Center, or even use terminal to get an program, it won't work, or will be incredibly slow (100-ish bytes per second).

Here's the thing - there are no problems when using the "try linux" Live USB session. I'll still be able to surf the net after several minutes. It seems there's something going on between the live session and after installation.

I confirmed this networking issues occurs whether wired or wireless.

Some troubleshooting steps I've tried:
  • Installing with and without that LVM encryption stuff.
  • Installing with and without the 3rd party software option checked.
  • Tried minimal and normal installation.
  • The flavors of linux I've tried: Ubuntu 18 LTS, Ubuntu 19, Linux Mint 19.1, Manjaro (wouldn't even install), And a OEM type package Ubuntu I found for an older NUC model (couldn't get installed all the way)
  • I've tried changing UEFI and Legacy boot settings because I saw someone mentioned that while googling. No difference.
  • Tried with Secure Boot on/off (currently off)
  • Updated BIOS
  • Tried changing DNS to 1.1.1.1 or 8.8.8.8 (no difference)

PC Information
Intel NUC8i3BEK
- M.2 Samsung 970 EVO Plus
- Crucial 8 GB DDR4
Current OS: A fresh (minimal) install of Ubuntu 19.04 Desktop 64-bit
BIOS: BE0071

Posts

  • swphreakswphreak Registered User regular
    Well nevermind, it seems to be working now. As a last ditch effort, I reset my BIOS to default, reinstalled Ubuntu 18 LTS and made sure to do the Secure Boot setup during install. It's been 10+ minutes and no issues with network.

    Who knows, maybe tomorrow it'll stop working again.

Sign In or Register to comment.