Options

Paying with caches

Garlic BreadGarlic Bread i'm a bitch i'm a bitch i'm a bitch i'm aRegistered User, Disagreeable regular
It seems like every four or five days, threads stop loading for me (time out errors), and that I have to empty my browser cache to fix it. It's annoying, and it just started like a week or two ago.

I'm on Safari, on OS 10.3.8

Garlic Bread on

Posts

  • Options
    ÄlphämönkëyÄlphämönkëy Registered User regular
    edited April 2005
    I think it might be squid striping off the cache headers. I need to verify this.

    Älphämönkëy on
  • Options
    Raijin QuickfootRaijin Quickfoot I'm your Huckleberry YOU'RE NO DAISYRegistered User, ClubPA regular
    edited April 2005
    I think it might be squid striping off the cache headers. I need to verify this.

    OMG SQUIDI!!!

    Raijin Quickfoot on
  • Options
    HenroidHenroid Mexican kicked from Immigration Thread Centrism is Racism :3Registered User regular
    edited April 2005
    I think it might be squid striping off the cache headers. I need to verify this.

    OMG SQUIDI!!!
    Um. No Raijin.

    Henroid on
  • Options
    ÄlphämönkëyÄlphämönkëy Registered User regular
    edited April 2005
    I think it might be squid striping off the cache headers. I need to verify this.

    OMG SQUIDI!!!
    In other news, I got an email from an old friend who thought I might find humor in the fact that squidi snapped again. I do feel bac because he forced some small upstart comic offline again. The guy is certifiable. The only similarities were in how the guy drew hoods around his sprite art charachters, and in all honesty, there are only so many ways to hoods on sprite art charachters.

    Älphämönkëy on
  • Options
    SixfortyfiveSixfortyfive Registered User regular
    edited April 2005
    Keith wrote:
    It seems like every four or five days, threads stop loading for me (time out errors), and that I have to empty my browser cache to fix it. It's annoying, and it just started like a week or two ago.

    I'm on Safari, on OS 10.3.8
    I think I might be having the same problem. After a few days I can't open any new threads, and the "reply posted" message never carries through when replying to a topic until I close and restart my browser. Using Firefox on WinXPSP2.

    Sixfortyfive on
    poasting something foolishly foolish.
Sign In or Register to comment.