As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Part-time sigs.

GorakGorak Registered User regular
For some reason I can't see my sig here:

http://www.penny-arcade.com/forums/viewtopic.php?t=181075&start=1225

But I can see it here:

http://www.penny-arcade.com/forums/viewtopic.php?t=184213&start=125


Not a major problem and I won't be crying myself to sleep, but I thought I'd point it out.

Gorak on

Posts

  • redstormpopcornredstormpopcorn Registered User regular
    edited April 2005
    Did you happen to preview the former post before submitting it?

    redstormpopcorn on
    emot-kamina.gifBELIEVE IN YOU, WHO BELIEVES IN YOURSELF emot-kamina.gif
  • Dark MoonDark Moon Registered User regular
    edited April 2005
    The "Attach Signature" check box mostly likely became unchecked. If you want it to always be checked, there is an option to do so in your "Edit Profile" page.

    Dark Moon on
    3072973561_de17a80845_o.jpg
  • DogDog Registered User, Administrator, Vanilla Staff admin
    edited April 2005
    Dark Moon wrote:
    The "Attach Signature" check box mostly likely became unchecked. If you want it to always be checked, there is an option to do so in your "Edit Profile" page.
    No, you see when you preview your post the "Attach signature" box is removed. Watch, try it yourself.

    Unknown User on
  • GorakGorak Registered User regular
    edited April 2005
    "Attach signature" is on - I've checked it a couple of times when I keep second guessing myself. I'm only really pointing it out in case it's symptomatic of a larger problem - I can live without a sig.

    edit: I can see it in this post but not in my first post - is this just me?

    Gorak on
  • denihilistdenihilist Ancient and Mighty Registered User, Moderator mod
    edited April 2005
    Your sig is showing up in the most recent post but not in the post that started this thread.

    denihilist on
  • Dark MoonDark Moon Registered User regular
    edited April 2005
    Gorak wrote:
    "Attach signature" is on - I've checked it a couple of times when I keep second guessing myself. I'm only really pointing it out in case it's symptomatic of a larger problem - I can live without a sig.

    edit: I can see it in this post but not in my first post - is this just me?

    No, it's showing up in your most recent post in this thread, but not in your fist post.
    FAUrrego wrote:
    Dark Moon wrote:
    The "Attach Signature" check box mostly likely became unchecked. If you want it to always be checked, there is an option to do so in your "Edit Profile" page.
    No, you see when you preview your post the "Attach signature" box is removed. Watch, try it yourself.

    You quoted the wrong person.

    Dark Moon on
    3072973561_de17a80845_o.jpg
  • SzechuanosaurusSzechuanosaurus Registered User, ClubPA regular
    edited April 2005
    Yeah, it removes your sig when you preview a post. The check box dissapears and regardless of it's state before you preview, it seems to default to unchecked after you preview.

    Szechuanosaurus on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2005
    Yeah, it removes your sig when you preview a post. The check box dissapears and regardless of it's state before you preview, it seems to default to unchecked after you preview.
    It is a bug in the code. Bump this around friday and Ill fix it.

    Älphämönkëy on
  • cdnegercdneger Registered User regular
    edited May 2005
    Consider it bumped because I just had it happen with my sig. And ironically it happened in a post discussing the merits of my sig. :)

    EDIT: Hey there it is again!

    cdneger on
    Every+Zig.png
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2005
    test

    Älphämönkëy on
  • PifmanPifman Registered User regular
    edited May 2005
    Yeah, still not working.

    So BUMP.

    Pifman on
    PA-Signature.gif
  • RohaqRohaq UKRegistered User regular
    edited May 2005
    Looks like it's working now, I think.

    Rohaq on
Sign In or Register to comment.