As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

DVD writers with writer's block

The Deranged HermitThe Deranged Hermit Inside the wallsMerry Old EnglandRegistered User regular
edited October 2007 in Help / Advice Forum
For some reason I am unable to write DVDs on my computer any more. When I got my PC a little over a year ago I wrote a few DVDs no problem. I had no need to use it for several months but now that I'd accumulated a lot of data I decided to burn some of it to make space on my hard drives.

No dice.

I get a dialogue box pop up saying "Problem Copying - Windows encountered a problem when trying to copy this file."

I have tried un-installing drivers, updating drivers, updating firmware, tried using different discs all to no avail.

The other day I see an all in one external DVD Writer/Hard Drive/Card Reader on sale and I have some cash burning a hole in pocket so think I'll take the easy option and just get an external drive to solve my problem. At least I thought it would. Upon installing the drive and trying to drop a file on to the drive with a blank DVD in it I get "G:\ is not accessible. Incorrect Function."

This is driving me nuts I just want to put some data on to a DVD, what am I missing?


Windows XP Home SP2
AMD Athlon 64 X2 4400+
Original Optical Drive: HP LightScribe DVD640
External Drive: ATMT DW567 Media Burner

Both are DVD+R RW DL and I'm using or at least attempting to use Sony DVD+R RW DVDs

Any pointers would be massively appreciated.

Steam: the_deranged_hermit
GW2: Tavalisk.9463
The Deranged Hermit on


  • Uncle LongUncle Long Registered User regular
    edited October 2007
    When Windows said it had a problem copying "this" file did you try to remove that particular file from your burn list and try to burn the rest? OR is "this" file your entire burn list? Also, try running some other software like Nero or Alcohol 120 to see if that fixes it before you go out and buy new hardware.

    Uncle Long on
Sign In or Register to comment.