As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

My media files have stopped working

SevorakSevorak Registered User regular
edited November 2007 in Help / Advice Forum
I'm having a very strange problem with my computer. I am unable to play any sort of audio or video file on my hard drive. When I try to open a video file in windows media player, the video will play, but the audio will not and wmp comes up with an error window that says it cannot access the file (error code C00D11D2 apparently), but the video will continue to play until I dismiss the warning. When I try to play a song in iTunes, the song progress bar will display, but it won't go past 00:00. I've tried multiple audio and video players with similar results.

The strange thing is I still get sound from games, firefox, and standard windows sounds, but pre-rendered video in games does not play sound, only the video.

Also, my month old (but refurbished) zune is no longer being detected by the software. I've tried reinstalling the software and the drivers with no success.

I've tried running a virus scan several times, but it doesn't pick up anything, and I've tried several anti-spyware programs, but they only pick up a few cookies. It seems like all my media files have just stopped working for no apparent reason.

My specs are:
Vista business x86
Core 2 duo E6750
EVGA 8800 gts 640
Creative x-fi gamer

If anyone has any ideas as to what may be causing this, I'd love to hear them, because I'm all out. Thanks in advance.

steam_sig.png 3DS: 0748-2282-4229
Sevorak on
Sign In or Register to comment.