As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

File Sharing Vista and Xp

davidbarrydavidbarry Registered User regular
So, i've just set up a network between a laptop running windows Vista and a desktop PC running XP. The laptop is wirelessly connected to a linksys WRT150N router, and the desktop is connected by an ethernet cable. I'm having trouble getting file sharing to work between the two, partly because of the difference in OS's, but mostly because I've never set up file sharing between two computers before in the first place.

So, umm...where do I start? On the Vista laptop I've gone into Network and Sharing and turned on all of the Sharing and Discovery options except for Password Protected sharing. I then created a folder I plan on using for sharing, right click and select share. In the windows that pops up, I add the user "everyone" to the sharing list. Now the folder is showing the little shared icon, so I assume it's all good.

Back on the XP desktop, under the View Workgroup computers the laptop is indeed showing, but double clicking on the icon gives me an error the "\\HP-PC is not accessible. You might not have permission to use this network resource. blah blah blah, The network path was not found."

The XP machine has all it's sharing permissions set up as far as I know.

My desktop PC workgroup is also not showing up on the laptop either.

Any ideas of what I'm doing wrong?

Edit: Also, when setting up the network (also a first) the Vista Laptop has been unable to properly detect the router through an ethernet cable. I've only been able to connect via the wireless signal. I assume this is a router set up issue and that it probably isn't affecting my file sharing stuff, but I thought it better to include this in my clusterfuck of a post.

davidbarry.jpg
davidbarry on

Posts

  • CokebotleCokebotle 穴掘りの 電車内Registered User regular
    edited November 2007
    Are you running firewalls? If so, make sure that they're both set to allow local network connections amongst each other. That's the big thing I always forget to check.

    Cokebotle on
    工事中
Sign In or Register to comment.