As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Xbox HD DVD audio

LaPuzzaLaPuzza Registered User regular
edited March 2008 in Help / Advice Forum
I'm having some trouble here, and I hope someone can help.

I have an HD VD add-on for the 360, but the only movie I have is King Kong. I'm susing the tv's speakers as I have no surround sound.

Normal DVDs play fine but the Audio on Kong is all over the place - voices are too soft and the action is too loud. I've tried disabling the audio features on my TV (Sony sxrd xbr2 if anyone cares).

Does anyone have any ideas on how to fix this problem?

LaPuzza on

Posts

  • Options
    heretoinformheretoinform __BANNED USERS regular
    edited March 2008
    I've had this exact same problem, and the only explanation I've gotten is that HD-DVDs emulate real life noises all most too well.

    So just like in real life, explosions will be extremely loud while whispering will be extremely quiet.



    Of course, I could be wrong, so if anyone has an official explanation please post.

    heretoinform on
    Socialism is the concrete foundation of America. Capitalism is the flimsy tin shack that sits upon it.
  • Options
    GlaealGlaeal Registered User regular
    edited March 2008
    It could just be the audio track on the movie. You'd need to play a different movie to verify it.

    Glaeal on
  • Options
    vonPoonBurGervonPoonBurGer Registered User regular
    edited March 2008
    It sounds like your TV is playing the left and right portion of a 5.1 audio track. Are you using the digital audio output (i.e. an optical cable) to connect to the TV's audio input? If so, your TV could be getting a 5.1-encoded audio track. I just checked my copy of King Kong, and the main feature portion of the disc has Dolby Digital 5.1 Plus only, so you don't even have the option of selecting just stereo from the movie's setup menu. You'll probably need to have it downmixed to stereo before it gets to your TV, but the 360 should be able to do that natively. In the Dashboard, go to the System blade, and under Console Settings > Audio, make sure that Digital Output is set to Digital Stereo and not Dolby 5.1. If you're not using the digital audio output, then none of this really applies, and I have no idea why the sound would be all messed up.

    vonPoonBurGer on
    Xbox Live:vonPoon | PSN: vonPoon | Steam: vonPoonBurGer
  • Options
    LaPuzzaLaPuzza Registered User regular
    edited March 2008
    It sounds like your TV is playing the left and right portion of a 5.1 audio track. Are you using the digital audio output (i.e. an optical cable) to connect to the TV's audio input? If so, your TV could be getting a 5.1-encoded audio track. I just checked my copy of King Kong, and the main feature portion of the disc has Dolby Digital 5.1 Plus only, so you don't even have the option of selecting just stereo from the movie's setup menu. You'll probably need to have it downmixed to stereo before it gets to your TV, but the 360 should be able to do that natively. In the Dashboard, go to the System blade, and under Console Settings > Audio, make sure that Digital Output is set to Digital Stereo and not Dolby 5.1. If you're not using the digital audio output, then none of this really applies, and I have no idea why the sound would be all messed up.

    That, my good man, sounds like a solution. Thanks for the help.

    LaPuzza on
Sign In or Register to comment.