As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Vista won't stop loading IE

TopShopGamerTopShopGamer Registered User regular
edited May 2008 in Help / Advice Forum
I have Vista, not by choice of course, and anytime I click a link in a IM conversation, word document, etc., it pulls up Internet Explorer and not Firefox. Links within Firefox work normally though. I can't figure out why. Firefox is my default browser while internet explorer is not set up any any file types. The programs themselves aren't set to use IE either. I'm still new to Vista so maybe there's something I'm missing. Any ideas?

TopShopGamer on

Posts

  • AurinAurin Registered User regular
    edited May 2008
    Heh, I'm on a vista computer myself, and had this same irritation, but I seem to have just figured out how to fix it! Woo. Go to Internet explorer -> Tools -> Internet Options -> Programs -> Internet Programs -> Set Programs.

    Once the default programs window pops up, go to 'Associate a file type or protocol with a specific program'.

    Then scroll down the list to .url, change it to firefox, and that should fix it. :)

    Aurin on
  • TopShopGamerTopShopGamer Registered User regular
    edited May 2008
    Thanks! That did it. So there's two separate lists of file types that are associated to it. Go Vista!

    TopShopGamer on
  • RookRook Registered User regular
    edited May 2008
    Thanks! That did it. So there's two separate lists of file types that are associated to it. Go Vista!

    I don't think that's a vista thing. XP/IE does the same.

    Rook on
Sign In or Register to comment.