iTunes Won't Read MP3s

RainbulimicRainbulimic Registered User
edited July 2008 in Help / Advice Forum
I'm trying to upload two albums to my iPod Nano but iTunes won't add the Mp3s to the library at all. I've tried all methods of getting them on there [Add File, Add Folder, drag&drop] but it refuses to play them.

They play perfectly on WMP so the Mp3s aren't the problem. Other songs load fine onto iTunes, its just these few specific files that won't load.
Any suggestions?

steam_sig.png
Rainbulimic on

Posts

  • DrFrylockDrFrylock Registered User regular
    edited June 2008
    Are you sure they're MP3 files? Even if they have the MP3 extension, it's possible that they are actually misnamed and Windows Media player figures it out and loads them with some other codec. Can you post the first few dozen bytes of one or two of the files?

    DrFrylock on
    Pheezer wrote: »
    I would strongly recommend reading DrFrylock's post thoroughly and considering all of his points individually.
  • RainbulimicRainbulimic Registered User
    edited June 2008
    I'm fairly certain they're Mp3s, but I've been wrong before.
    How would I go about posting the first few bytes?

    Rainbulimic on
    steam_sig.png
  • DrFrylockDrFrylock Registered User regular
    edited June 2008
    Open one in Notepad or Textpad or a hex editor or whatever and then copy the first line or bytes or whatever and then paste those in a post here and then hit the "Submit Reply" button. There's an alternate mechanism but it involves a floppy disk, a paper clip, and a magnet, and it takes substantially longer.

    DrFrylock on
    Pheezer wrote: »
    I would strongly recommend reading DrFrylock's post thoroughly and considering all of his points individually.
  • RainbulimicRainbulimic Registered User
    edited June 2008
    ID3 MvTIT2 You're So YesterdayTALB Hey! AlbumTYER 1999TRCK 1TCON (17)APIC T image/jpeg ÿØÿà JFIF ` ` ÿÛ C

    $.' ",#(7),01444'9=82<.342ÿÛ C

    2!!22222222222222222222222222222222222222222222222222ÿÀ È È" ÿÄ
    ÿÄ µ } !1AQa"q2&#129;‘¡#B±ÁRÑð$3br‚
    %&'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ
    ÿÄ µ w !1AQaq"2&#129;B‘¡±Á #3RðbrÑ
    $4á%ñ&'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ ? ÛÔÐbôÿ Óy?ô#P,c5sQ\ê÷¿õÞOýÔh§¥QÛ $@U¨;¢Ä^•j5ö¤j‡$^Õ2Æ1Ò…SS¢PP$|t©‚{P«ÅH3Hbæ&#157;´wâžö¤
    ñÒ&#144;Œž•.8£=h¸ÈJTe*ÖÑM#Š.F&#143;@Hõ;«ej&Lj ¨ñ©íU¤ˆUöUi³>HÆj³Ä3œU÷L
    ­"ã­Q,¤ñ
    …â ô«l9¨\sB%”ž1Ž•GŠ¼Ã5]Ö™›G\kºý}Gÿ ¡
    *]%H×tÿ úù&#143;ÿ BSf3ÜÜÔþ&·™ÿ žïÿ ¡liSêò»ÿ ®Ïÿ ¡bR: ´CãL•j5¨TU˜×

    That enough for you?

    Rainbulimic on
    steam_sig.png
  • DrFrylockDrFrylock Registered User regular
    edited July 2008
    Yeah, that's an MP3 file. You can tell because it starts with the ID3 file. No idea what's wrong with iTunes here...

    DrFrylock on
    Pheezer wrote: »
    I would strongly recommend reading DrFrylock's post thoroughly and considering all of his points individually.
  • RainbulimicRainbulimic Registered User
    edited July 2008
    I downloaded an Mp3 cutter a while ago and, for some reason, if I put the MP3 into it, resave it without cutting any of the original song iTunes can suddenly see it. No idea why but I guess I'll just have to 'cut' each song on the album.
    Thanks anyway.

    Rainbulimic on
    steam_sig.png
Sign In or Register to comment.