Options

Reporting problem

FalxFalx Registered User regular
Been trying to report a post in H/A, keeps telling me I don't have permission... but I reported another post in a different thread and it went through fine.

Edit: Nevermind it went through fine now.

Edit2: Ok now it keeps doing it all the time, this time with awesome posts. I finally found one I thought wouldn't get me panned by the critics and I know I have enough posts.

Falx on

Posts

  • Options
    Mojo_JojoMojo_Jojo We are only now beginning to understand the full power and ramifications of sexual intercourse Registered User regular
    edited August 2008
    Have you reported crappy posts in the past? You may have had the ability revoked.

    Mojo_Jojo on
    Homogeneous distribution of your varieties of amuse-gueule
  • Options
    TubeTube Registered User admin
    edited August 2008
    that just makes your button dissappear.

    Tube on
  • Options
    FalxFalx Registered User regular
    edited August 2008
    Yeah i've never reported things for awesome before, and it happened first with the normal reporting of posts. Wait, let me try again... it worked last time after a few tries.

    Edit: Nope, still saying I do not have permission. Odd.

    Falx on
  • Options
    FalxFalx Registered User regular
    edited February 2009
    This is still an issue btw, I just tried to report a spambot in SE++ and got denied. This happens on both IE7 and Firefox 2, on two different PC's.

    Falx on
  • Options
    TubeTube Registered User admin
    edited February 2009
    I'm afraid it's on your end. It doesn't seem to be affecting anyone else

    Tube on
  • Options
    MKRMKR Registered User regular
    edited February 2009
    Is the error message in a little blue box in the PA forum theme?

    This might sound like an odd question, but it seems like you might be getting an error message from your browser or ISP.

    MKR on
  • Options
    FalxFalx Registered User regular
    edited February 2009
    MKR wrote: »
    Is the error message in a little blue box in the PA forum theme?

    This might sound like an odd question, but it seems like you might be getting an error message from your browser or ISP.

    Yeah it's the PA Forum's "You do not have permission to access this page" message. I've only ever gotten one infraction so I know it's not because of bad behaviour, and like Tube said I still have the buttons.

    Tube: I dunno man, if you could maybe check one more time to make sure it's not something else? If everything is still alright and I still can't report then I can live with it.
    I'll just PM you directly everytime I see something cool/not allowed.
    Just kidding.

    Falx on
Sign In or Register to comment.