As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Laptop as wireless Xbox 360 adapter?

DelzhandDelzhand Hard to miss.Registered User regular
edited August 2008 in Help / Advice Forum
So I tried a few of the tutorials online for using a wireless laptop in place of Microsoft's (ridiculously priced) wireless adapter for the 360, but none of them seem to work. The problem most common to several tutorials is that my wireless connection doesn't have the "sharing" option on the advanced tab.

Another method I've seen is creating a bridge between the wireless and wired connections, but any time I enable my wired connection, my wireless fails - not just in this situation, always. I always have to disable my wired connection to get wireless. It's a Dell Inspiron E1505 running Windows XP SP2, if that matters.

Any ideas on how to work this?

Delzhand on

Posts

  • Options
    mrbernzmrbernz Registered User regular
    edited August 2008
    Are you wanting to go from wireless to your laptop out wired to xbox or the other way around? What version of Windows are you using?

    mrbernz on
  • Options
    DelzhandDelzhand Hard to miss. Registered User regular
    edited August 2008
    My home network is wireless, my laptop has a built in wireless card. So I get internet on my laptop no problem.

    The Xbox is not wireless. But it comes with a network cable. I'd like to be able to plug that cord into the unused lan port on my laptop and have the Xbox get net access that way. Everything I've seen says it can be done, but I can't follow the same steps, or they don't work.

    I'm using Windows XP, service pack 2.

    Delzhand on
  • Options
    Local H JayLocal H Jay Registered User regular
    edited August 2008
    Try this
    NOTE: once you do this that plug will only provide internet, meaning you couldn't plug it into a wired webz connection. There is a way to fix it though.

    Local H Jay on
Sign In or Register to comment.