As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Episode 2 won't initialize, makes game unplayable

AnsuzAnsuz Registered User regular
edited November 2008 in Penny Arcade Games
Hi everybody,

I purchased OTRSPOD 2 after throughly enjoying episode 1, but every time I try and run the game I'm presented with the same error message: Failed to initialize the program properly 0xc0150002. I've un/reinstalled the game at least 5 times but still no improvement. I sent an email to Greenhouse tech support quite some time ago, but no response as of yet so I figured I'd try here to see if anyone here as any idea as to what I can do to fix this issue. I'm running Vista 32-bit, and I can post the rest of my specs if it can help solve the issue, but I can't imagine the game has changed so drastically that I can't run episode 2 on a machine that ran episode 1 without so much as a hiccup.

Any help would be appreciated. Thanks in advance.

Ansuz on
Sign In or Register to comment.