As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Computer Failure [No Boot-Up]

ZyreZyre Registered User regular
edited November 2008 in Help / Advice Forum
The info; computer is about 4 years old, P4 3.4ghz with an intel mobo (don't have the model number on hand). Basic 450w power supply, cd-rom, western digital 120gb hd at 7200rpm, 2 gigs of ram on 4 512mb sticks each with its own heat spreader, and a raedon x1950 512mb video card.

Computer has worked flawlessly for the last 4 years, seeing pretty consistant heavy use every day. The usage slowed down during the summer, and eventually did not see use for about six weeks where it wasn't booted up.

Yesterday, I booted up the PC, windows loaded, Logitech (my wireless keyboard/mouse) asked if it could search for updates and I said OK, I opened up an IE browser, started checking my email, and my mouse and keyboard suddenly stopped responding to input. Odd, maybe the logitech drivers are being updated? 10 minutes go by and there is no change. The screen is still frozen with the same image and my mouse and keyboard still are not giving the computer any input. Alright maybe rebooting the machine will fix whatever is going on, so I hold the power button down to turn off the machine. After it powers down I press the power button to switch it back on and I immeidately notice something wrong, normally when I power up the fans kick on at a very high RPM and then slow down, the fans are staying at a constant high RPM and nothing is coming up on the moniter. At all. No motherboard beep codes, nothing to indicate something is wrong.

Now I consider myself somewhat of a tech, so I look for all the usual suspects. All the cable connections are fine, the power supply is still outputting the correct amount of power according to my voltage tester, I try unseating and reseating the video card and all four memory sticks, none of this changes anything. Maybe the hard drive crashed? When I touch the hard drive with the power on it just spins the discs inside without doing anything...but that doesn't explan not seeing the mobo's boot diagonstics/bios. If it was a hardware failure like the hard drive when it attempted to boot windows is when I would get the error right?

So im still trying to pinpoint my problem, right now I'm believing the motherboard to have gone kaputz on me due to the no beep codes and no bios at boot up. I'd just like to have a few other opinions first before I start buying parts to fix it, to confirm that my hypothosis is correct or to perhaps suggest that it's a different problem entirely.

Zyre on

Posts

  • Options
    Eat it You Nasty Pig.Eat it You Nasty Pig. tell homeland security 'we are the bomb'Registered User regular
    edited November 2008
    hard to see what else it would be but a fried mobo; bios would load without a hard drive. I guess it's possible only the processor is damaged.

    Eat it You Nasty Pig. on
    NREqxl5.jpg
    it was the smallest on the list but
    Pluto was a planet and I'll never forget
  • Options
    ZyreZyre Registered User regular
    edited November 2008
    Update;

    I bought a new motherboard and processor (I was long overdue for a Dual-Core anyway). Hooked up all the old hardware, including memory (which is compatible - I made sure of this when I purchased the board) to the new stuff, and tried to boot up. Same problem, not seeing POST, no visual output. I tried testing the ram sticks 1 at a time (all 4 sticks) during a boot to see if I had bad memory, no change in boot up with any of the four sticks in. Maybe it wasn't motherboard or ram - what if my video card died? I went to a friends house and took out his GeForce 8800 and threw it into my rig. No change, still won't boot.

    I am at a complete loss as to what is causing me greif. I can't work at home anymore.

    Zyre on
  • Options
    JaysonFourJaysonFour Classy Monster Kitteh Registered User regular
    edited November 2008
    It might be the power supply- you've checked everything else. A fried power supply keeps everything from going.

    JaysonFour on
    steam_sig.png
    I can has cheezburger, yes?
Sign In or Register to comment.