As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Connecting Two Routers

xxhennersxxxxhennersxx Registered User regular
edited November 2006 in Help / Advice Forum
I'm having a few issues linking two routers.

I have this one connected to my cable modem

http://games.dlink.com/products/?pid=371

and from port 4 to port 1 on this router

http://games.dlink.com/products/?pid=370

I have DHCP set up on both. I can use the ports on the wireless router, so I can access the internet using ports 2,3, and 4. And I can connect to the wireless network, BUT I do not get an internet connection through the wireless connection.

I think I'm pretty much half way there. Anyone have any idea what settings to enable and what else I have left to do?

xxhennersxx on

Posts

  • Options
    exoplasmexoplasm Gainfully Employed Near Blizzard HQRegistered User regular
    edited November 2006
    You need to disable DHCP on one of the routers, and they must both have different IP addresses. (e.g. 192.168.1.1 and 192.168.1.2).

    exoplasm on
    1029386-1.png
    SC2 NA: exoplasm.519 | PA SC2 Mumble Server | My Website | My Stream
  • Options
    xxhennersxxxxhennersxx Registered User regular
    edited November 2006
    exoplasm wrote:
    You need to disable DHCP on one of the routers, and they must both have different IP addresses. (e.g. 192.168.1.1 and 192.168.1.2).

    it asks for DNS server information...what is that?

    xxhennersxx on
  • Options
    exoplasmexoplasm Gainfully Employed Near Blizzard HQRegistered User regular
    edited November 2006
    If you open up a dos window (on windows xp) and type ipconfig /all you should see dns servers listed. You can use that info, or use "4.2.2.2" and your main router's IP address for secondary.

    exoplasm on
    1029386-1.png
    SC2 NA: exoplasm.519 | PA SC2 Mumble Server | My Website | My Stream
  • Options
    xxhennersxxxxhennersxx Registered User regular
    edited November 2006
    exoplasm wrote:
    If you open up a dos window (on windows xp) and type ipconfig /all you should see dns servers listed. You can use that info, or use "4.2.2.2" and your main router's IP address for secondary.

    I..still can't get this to work. Walk me through step by step please?

    xxhennersxx on
  • Options
    exoplasmexoplasm Gainfully Employed Near Blizzard HQRegistered User regular
    edited November 2006
    You must have disabled the DHCP client instead of the DHCP server. You want to disable the DHCP SERVER not client.

    What you should do is (since I'm assuming they both default to 192.168.1.1) is plug them into your computer directly, and seperately (one at a time) to configure the internet router (the gateway) as 192.168.1.1 with DHCP server enabled. Then take the other one and set it to 192.168.1.2 with DHCP server disabled. This should be all you need to do to have both working.

    Since I am jailed and can't post pics, I made a little webpage for you to look at for minor reference: http://exoplasm.com/files/2routers/

    Also see this page at D-Link for specifics on DHCP server configuration: http://support.dlink.com/faq/view.asp?prod_id=1964&question=DGL-4100%20/%20DGL-4300

    exoplasm on
    1029386-1.png
    SC2 NA: exoplasm.519 | PA SC2 Mumble Server | My Website | My Stream
Sign In or Register to comment.