Options

Unusually slow request times?

JasconiusJasconius sword criminalmad onlineRegistered User regular
I've been noticing over the past week or two that the forums seems to be a little sluggish on the requests...

Things like avatars and theme images seem to load almost end-to-end rather than concurrently. It's been doing this on two different home networks and at work on a different machine altogether...

Is this just me?

Jasconius on
«1

Posts

  • Options
    AldoAldo Hippo Hooray Registered User regular
    edited May 2009
    Same here, sometimes takes half a minute or longer to load a page and I'm on DSL.

    Aldo on
  • Options
    bowenbowen How you doin'? Registered User regular
    edited May 2009
    I've noticed a lot of time outs as well, I'm on fiber.

    bowen on
    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    wunderbarwunderbar What Have I Done? Registered User regular
    edited May 2009
    I have noticed this as well. through multiple connections.

    wunderbar on
    XBL: thewunderbar PSN: thewunderbar NNID: thewunderbar Steam: wunderbar87 Twitter: wunderbar
  • Options
    BladeXBladeX Registered User regular
    edited May 2009
    Glad I'm not crazy, I've noticed this as well on multiple connections.

    BladeX on
  • Options
    ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2009
    Upstream issue to some ISPs.

    Sorry about the late post on the subject, I have been working on it though :-)

    Älphämönkëy on
  • Options
    JasconiusJasconius sword criminal mad onlineRegistered User regular
    edited May 2009
    I'm noticing a light improvement today. Still not the same as the days of yore, but not ridiculous like it was last week.

    Jasconius on
  • Options
    darleysamdarleysam On my way to UKRegistered User regular
    edited June 2009
    Don't know if it's G&T-specific, but I keep getting a lot of failed page-loads and the like. Other sites seem to be working as normal, and I didn't have any trouble navigating here, but I seem to hit patches of "internet explorer can't do squat".
    Anything up?

    darleysam on
    forumsig.png
  • Options
    ronzoronzo Registered User regular
    edited June 2009
    i'm seeing similar stuff. Pages failing to load, taking forever for requests or process, logging me out when i try to post

    ronzo on
  • Options
    wunderbarwunderbar What Have I Done? Registered User regular
    edited June 2009
    Been having this today as well.

    wunderbar on
    XBL: thewunderbar PSN: thewunderbar NNID: thewunderbar Steam: wunderbar87 Twitter: wunderbar
  • Options
    Dunadan019Dunadan019 Registered User regular
    edited June 2009
    yeah i've seen this but only during the 'peak' hours

    Dunadan019 on
  • Options
    xWonderboyxxWonderboyx Registered User regular
    edited July 2009
    This has been happening to me ever since I moved into my new place in MD. I usually have to hit refresh 4 or 5 times for any given page to load and it has really made me not want to visit the site lately.

    xWonderboyx on
    shark2.jpg
    XBL - Follow Freeman
  • Options
    Johnny ChopsockyJohnny Chopsocky Scootaloo! We have to cook! Grillin' HaysenburgersRegistered User regular
    edited July 2009
    Started happening for me about 2 weeks ago. Sometimes it'll time out, sometimes it'll come right up. Sometimes I can edit, sometimes it just hangs there for minutes on end, decided whether or not to let me edit.

    Johnny Chopsocky on
    ygPIJ.gif
    Steam ID XBL: JohnnyChopsocky PSN:Stud_Beefpile WiiU:JohnnyChopsocky
  • Options
    Bionic MonkeyBionic Monkey Registered User, ClubPA regular
    edited July 2009
    Really, really slow request times for me tonight. Upwards of 3 minutes per page on Opera 10. "Only" about 50 seconds per page with Opera 9.6. Internet Explorer starts loading in about 5-10 seconds.

    Please don't make me use IE.

    Bionic Monkey on
    sig_megas_armed.jpg
  • Options
    GonmunGonmun He keeps kickin' me in the dickRegistered User regular
    edited July 2009
    I'm getting some slow request times this morning. Using IE presently. It's timed out a couple of times thus far. I've normally experienced it a bit during peak hours but I didn't think 11:00 am atlantic time was really considered peak for the rest of you.

    Gonmun on
    desc wrote: »
    ~ * swole patrol flying roundhouse kick top performer recognition: April 2014 * ~
    If you have a sec, check out my podcast: War and Beast Twitter Facebook
  • Options
    wunderbarwunderbar What Have I Done? Registered User regular
    edited July 2009
    it's been quite slow for me all day today.

    wunderbar on
    XBL: thewunderbar PSN: thewunderbar NNID: thewunderbar Steam: wunderbar87 Twitter: wunderbar
  • Options
    AntimatterAntimatter Devo Was Right Gates of SteelRegistered User regular
    edited July 2009
    Forum's been really slow for me for a few days now, using Chrome.

    Antimatter on
  • Options
    ronzoronzo Registered User regular
    edited July 2009
    echo above, except i'm using safari 4

    ronzo on
  • Options
    HenroidHenroid Mexican kicked from Immigration Thread Centrism is Racism :3Registered User regular
    edited July 2009
    I'm getting a bunch of botched requests and slow request times today.

    Henroid on
  • Options
    MKRMKR Registered User regular
    edited July 2009
    It's like some commercial TV host person has replaced the server farm running PA with a TRS-80, and has said "...let's see if they notice."

    MKR on
  • Options
    CyvrosCyvros Registered User regular
    edited July 2009
    I think I like it better.

    Cyvros on
  • Options
    Bionic MonkeyBionic Monkey Registered User, ClubPA regular
    edited July 2009
    Super long again tonight. Still on Opera 10.

    Bionic Monkey on
    sig_megas_armed.jpg
  • Options
    ForarForar #432 Toronto, Ontario, CanadaRegistered User regular
    edited July 2009
    I've noticed sporadic lengthy request times as well, both on Chrome (at home) and IE (at work).

    Forar on
    First they came for the Muslims, and we said NOT TODAY, MOTHERFUCKER!
  • Options
    BroloBrolo Broseidon Lord of the BroceanRegistered User regular
    edited July 2009
    Been pretty bad all night.

    Brolo on
  • Options
    HenroidHenroid Mexican kicked from Immigration Thread Centrism is Racism :3Registered User regular
    edited July 2009
    About an hour after I posted it cleared up for me. What temporary nonsense causes this?

    Henroid on
  • Options
    UEAKCrashUEAKCrash heh Registered User regular
    edited July 2009
    I'm having problems now, takes forever to switch pages, and get lots of "webpage not available."

    Using chrome.

    edit: and now it seems to have cleared up, now that I posted about it. But it has been acting up the past few days pretty bad for me.

    UEAKCrash on
  • Options
    XaquinXaquin Right behind you!Registered User regular
    edited July 2009
    Very slow here -sometimes-

    Usually closing my browser and reloading the page will get me several page loads, but after the first 8 or so different threads, it won't refresh or anything anymore. Not having any problems with any other pages.

    Using Firefox 3.5.current

    Xaquin on
  • Options
    Jam WarriorJam Warrior Registered User regular
    edited July 2009
    Adding weight the number of users suffering sporadic issues in recent weeks.

    Jam Warrior on
    MhCw7nZ.gif
  • Options
    MKRMKR Registered User regular
    edited July 2009
    Well, I wouldn't say suffering. I'm more worried about our glorious overlords who have to get carpal tunnel syndrome deleting all the PMs and e-mails from idiots who think complaining loudly fixes things.

    MKR on
  • Options
    MKRMKR Registered User regular
    edited July 2009
    This is weird. The forums are loading in Chrome, but I haven't been able to load them in Firefox for the last hour or so.

    MKR on
  • Options
    YarYar Registered User regular
    edited July 2009
    Right now in IE they are the slowest I've ever seen. Haven't tried Chrome.

    I don't feel that I am getting my money's worth from this site. /s

    Yar on
  • Options
    gigEsmallsgigEsmalls __BANNED USERS regular
    edited July 2009
    Does the server need a reboot? It's very slow for all of us so I bet money it's the server.

    gigEsmalls on
  • Options
    Fuzzy Cumulonimbus CloudFuzzy Cumulonimbus Cloud Registered User regular
    edited July 2009
    My tax dollars are all to this site.
    I have a petition here with 4 million signatures demanding upgraded servers.
    Join the facebookgroup www.facebook.com/upgradePAservers
    Watch my vlog about the servers being slow.
    Digg this post!
    Servers are slightly slow, not a big deal, but sometimes they jam up completely and I have to reload my whole browser. ):

    Fuzzy Cumulonimbus Cloud on
  • Options
    Dunadan019Dunadan019 Registered User regular
    edited July 2009
    Im hoping that alphamonkey is too busy fixing the problem to acknowledge that there is one.

    either that or he's too busy doing blow off a strippers thigh to care.

    both are good options.

    Dunadan019 on
  • Options
    Folken FanelFolken Fanel anime af When's KoFRegistered User regular
    edited July 2009
    Running slow on Safari v.4. I want my money back.

    Folken Fanel on
    Twitter: Folken_fgc Steam: folken_ XBL: flashg03 PSN: folken_PA SFV: folken_
    Dyvim Tvar wrote: »
    Characters I hate:

    Everybody @Folken Fanel plays as.
  • Options
    Randall_FlaggRandall_Flagg Registered User regular
    edited July 2009
    I'm getting it too.

    Randall_Flagg on
  • Options
    theSquidtheSquid Sydney, AustraliaRegistered User regular
    edited July 2009
    Me too, on four different comps running various Linux distros, Firefox and Chromium.

    theSquid on
  • Options
    jwalkjwalk Registered User regular
    edited July 2009
    very slow
    missing/dupe posts

    jwalk on
  • Options
    ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2009
    Hey Guys,

    Sorry about the trouble. I went on vacation the week before Comic Con, so I was effectively out of commission for two weeks in a row. Ramius and I are working on a solution, but it might take a while.

    Tech Details:
    We are disk bound on our MySQL server. Specifically, we are doing a lot of small block random io because MySQL's full text search system blows chunks. Simply buying an additional server isn't going to help much as the master/slave database setup for vBulletin did not end well the last time we tried it. The solution is going to be using Sphinx.

    Älphämönkëy on
  • Options
    NotASenatorNotASenator Registered User regular
    edited July 2009
    I'm pretty sure Ramius is the real problem.

    Have you considered replacing him with an open source full text search?

    NotASenator on
  • Options
    NocturneNocturne Registered User regular
    edited July 2009
    It seems to be much better today, with just an occasional hangup not lasting more than a minute or so.

    This is my experience thusfar.

    Nocturne on
Sign In or Register to comment.