Options

Burning Files to DVD (Mac)

ZythonZython Registered User regular
I know this sounds basic, but this is driving me nuts. On my desktop computer (10.5), whenever I try to copy a file to a blank DVD, it will makes an alias no matter what. However, I want the actual file copied. This doesn't happen on my laptop (10.4). How do I make it so that the actual file is copied to the DVD and not an alias?

Switch: SW-3245-5421-8042 | 3DS Friend Code: 4854-6465-0299 | PSN: Zaithon
Steam: pazython
Zython on

Posts

  • Options
    Epyon9283Epyon9283 Registered User regular
    edited May 2009
    The file will appear as an alias on the dvd until you actually go to burn it. It's normal.

    Epyon9283 on
  • Options
    ZythonZython Registered User regular
    edited May 2009
    Epyon9283 wrote: »
    The file will appear as an alias on the dvd until you actually go to burn it. It's normal.

    Hmm...interesting. Is this specifically for 10.5?

    Zython on
    Switch: SW-3245-5421-8042 | 3DS Friend Code: 4854-6465-0299 | PSN: Zaithon
    Steam: pazython
  • Options
    FyreWulffFyreWulff YouRegistered User, ClubPA regular
    edited May 2009
    Pretty much all OSes do that. Windows will show them as ghosted out files until you do the actual burn. It's to keep people from wasting discs.

    FyreWulff on
  • Options
    Epyon9283Epyon9283 Registered User regular
    edited May 2009
    Zython wrote: »
    Epyon9283 wrote: »
    The file will appear as an alias on the dvd until you actually go to burn it. It's normal.

    Hmm...interesting. Is this specifically for 10.5?

    I thought 10.4 did it too but it's been a while since I've burned a disc on that version.

    Epyon9283 on
Sign In or Register to comment.