As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Wacom intuos 4 pen seems broken

The_Glad_HatterThe_Glad_Hatter One Sly FoxUnderneath a Groovy HatRegistered User regular
edited June 2009 in Help / Advice Forum
Okay, i'm posting this here since the model is pretty new and my googles haven't turned up anything.
half an hour ago i was just drawing using my intuos4, when all of a sudden, after moving the pen away from the surface (lifting the pen) and putting it back on, the pen stopped working!

Strange thing is; only the pen seems to be affected.
The eraser works fine, and the buttons work when i'm using the eraser side of the pen.

i've tried rebooting, changing pen nibs etc, but nothing seems to help.
i'd take a look inside the pen but i'm clueless as to how to open it up without utterly destroying the pen..

any suggestions?

oh yeah, and ps, i'm doing my MA in illustration and the deadline is in 2 days, supposed to graduate in 2 weeks, so i'd rather try to fix the pen quickly, then to just turn it in for the warrenty..
Help me H/A, you're my only hope!

edit: also, in one of my random skinner box-like aproaches to fixing this thing i got it to respond again for about a second. right after i re-entered the old nib and twisted it a bit. Have tried doing the same again, but got no result.

The_Glad_Hatter on

Posts

  • Options
    MagicToasterMagicToaster JapanRegistered User regular
    edited June 2009
    Mmmmm, I have no idea what's happening to your tablet, but if you have to use your tablet why not draw with the eraser end? Its not as comfortable, but it'll draw!

    MagicToaster on
Sign In or Register to comment.