As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

WPA Fail

RainbulimicRainbulimic Registered User regular
I'm completely at the end of my patience with this now, which is why I'm here rather than googling. Sorry.

Basically I had some trouble with my old router (a Belkin) and security, namely that I couldn't seem to activate the WPA without locking myself out, despite knowing the password since I set the damn thing! So I've gone out and brought myself a Linksys (which I think I may come to regret, I'm sure), but apparently I'm still having the same problem.

I've set everything up, the wireless internet works and connects fine with my laptop (running Windows Vista Basic), but as soon as I set up the WPA-Personal or WPA2, I can't connect at all. I click the network, put in the password and the bar just sits there for a while before saying "Connecting to the network is taking longer than usual"

I've been experimenting with different channels to no avail, as well as B/G-only modes and still nothing. Why doesn't my wireless connect when it's secured? :(

steam_sig.png
Rainbulimic on

Posts

  • SyphonBlueSyphonBlue The studying beaver That beaver sure loves studying!Registered User regular
    edited June 2009
    If it's happened on two separate routers, I'd say it looks like an issue with your laptop hardware or drivers, not the routers.

    Have you tried uninstalling the wireless card and reinstalling with new drivers?

    Does your laptop connect if you use WEP encryption?

    SyphonBlue on
    LxX6eco.jpg
    PSN/Steam/NNID: SyphonBlue | BNet: SyphonBlue#1126
  • InfidelInfidel Heretic Registered User regular
    edited June 2009
    Sounds like your laptop wireless is WEP only and doesn't support WPA.

    Infidel on
    OrokosPA.png
  • RainbulimicRainbulimic Registered User regular
    edited June 2009
    I figured it out! It was a problem with my laptop apparently, after I checked the WPA on my mum's XP desktop.

    I went through to the Windows Firewall, and found an option to make an exception for "Wireless Portable Devices" which apparently did the trick after a quick restart of my laptop.
    Weird, but that's all I did really, so apparently that was it.

    Thank you though!

    Rainbulimic on
    steam_sig.png
Sign In or Register to comment.