Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Ventrilo, maybe soundcard problem (resolved?)

LookFreeGrenadeLookFreeGrenade Registered User
edited June 2009 in Help / Advice Forum
So recently I've been using Ventrilo to help play ArmA 2, and vent works perfectly fine for multiple hours until I suddenly stop hearing any speech and cannot speak to anyone. If I try to change any settings I get one of two errors:
Failed to open input device. Another program might have it open already. rc = -10
or
Failed to open input device. Another program might have it open already. rc = -1

But the really odd thing is that this is not only with Ventrilo, but after Vent stops working I cannot hear any audio on my computer at all, even after turning off/on and unplugging/plugging in my speaks. The only solution i've found is to restart my computer completely.

I think it may have to do with my soundcard, which is a Creative X Fi soundblaster, for all I know it could be messing up from overuse

ormskm.jpg20i89qa.jpg73f2j6.jpg
LookFreeGrenade on

Posts

  • exoplasmexoplasm Registered User regular
    edited June 2009
    Are you using Vista or Windows 7? Check for this in your Playback Devices settings (windows settings):

    soundsettings.png

    exoplasm on
    1029386-1.png
    SC2 NA: exoplasm.519 | PA SC2 Mumble Server | My Website | My Stream
  • LookFreeGrenadeLookFreeGrenade Registered User
    edited June 2009
    Yeah, I have that checked.

    Odd thing I noticed was that my computer's audio only goes if I close ArmA 2, so maybe it's actually the games fault. I'll see if it show up more frequently

    LookFreeGrenade on
    ormskm.jpg20i89qa.jpg73f2j6.jpg
  • Droogie128Droogie128 Registered User
    edited June 2009
    I went there but I don't have the advanced tab. Having the same problem in vent.

    Droogie128 on
Sign In or Register to comment.