As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

[Solved] Strange Windows Explorer Error (WinXP)

ShurakaiShurakai Registered User regular
edited July 2009 in Help / Advice Forum
It seems as if my "Up One Level" button has gone missing, and I'm not sure why.

I've tried restarting explorer to no effect. Its a minor thing but kind of annoying. I've scanned for virus' etc, and nothing seems to be the matter there, so I'm not sure how it happened.

Pic:

explorern.jpg

Anyone know any registry tricks to get it back to the default?

Shurakai on

Posts

  • ecco the dolphinecco the dolphin Registered User regular
    edited July 2009
    Can you try this first?

    1.) Right click on a blank space in the menu. You should untick "Lock the Toolbars"
    2.) Little tab things you can grab should appear beside "File" and the "Back" button.
    3.) Grab and drag the back button down below the "File" menu.
    4.) Right click and tick "Lock the Toolbars" again.

    ecco the dolphin on
    Penny Arcade Developers at PADev.net.
  • ShurakaiShurakai Registered User regular
    edited July 2009
    That worked! That was easy, ha. I wonder what caused it to do that? I'm the only one who uses the computer, and I didn't do it by mistake.

    Anyway.. thanks!

    Shurakai on
Sign In or Register to comment.