As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Wow not responding

variantvariant Registered User regular
edited August 2009 in Help / Advice Forum
I was playing earlier today and everything was working fine but now all of sudden when i launch wow it goes through the launcher fine and once it starts to load the game it goes a black screen but i never get the login, its just stuckon the black screen and task manager says the game isnt respoding... i copied my brother's directory off his computer and same thing, deleted all add-ons, still same thing. Both comps on Windows 7 both set to XP Sp2 compatibility


edit: okay I just tried Warcraft III and it's doing the same thing for WC3

variant on

Posts

  • ascannerlightlyascannerlightly Registered User regular
    edited August 2009
    it might be an issue with your gfx card. have you tried any other games?

    ascannerlightly on
    armedroberty.jpg
Sign In or Register to comment.