As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

vista not deleting files in recycle bin?

BarcardiBarcardi All the WizardsUnder A Rock: AfganistanRegistered User regular
edited September 2009 in Help / Advice Forum
Ok, so i have been trying to move items to the recycle bin and i can move all but one file, a small file that is about 150 kb... its a backup revit (building architecture) and i created it. However i no longer have any use for it so i have tried to delete it + all of the other backups i have. I can move all but one file to the recycle bin. It does the classic "windows not responding" whenever i try to delete it. Is there any way to fix this?

edit: update, i have tried to just delete what is in my recycle bin, it is 1.43 GB of data. I cannot, its stuck at about 1% deletion and wont empty itself. Again with the "windows not responding."

(and yes i have closed everything)

Any way to force delete something? Or is this a sign that something is wrong with my comp?

Barcardi on
Sign In or Register to comment.