We're going to be adding some advertisements to the forums! If you notice any weirdness around this or spot bad/inappropriate ads, please make a thread in the bugs forum.

odd type bug

futilityfutility Registered User, ClubPA regular
p p p

p p p

do you see what I'm talking about?

futility on

Posts

  • matt has a problemmatt has a problem Points to 'off' Points to 'on'Registered User regular
    edited February 2004
    2 italic p's and one not? What bug?

    matt has a problem on
    nibXTE7.png
  • WallyWally Registered User
    edited February 2004
    What's up with the first one?

    Wally on
  • futilityfutility Registered User, ClubPA regular
    edited February 2004
    Wally wrote:
    What's up with the first one?

    that's what I'm saying.

    futility on
  • matt has a problemmatt has a problem Points to 'off' Points to 'on'Registered User regular
    edited February 2004
    What browser are you using? In Firebird it's just 2 italic p's and one regular p. Nothing strange.

    matt has a problem on
    nibXTE7.png
  • japanjapan Registered User regular
    edited February 2004
    Looks fine to me in Opera as well. What are you seeing?

    japan on
  • WallyWally Registered User
    edited February 2004
    What browser are you using? In Firebird it's just 2 italic p's and one regular p. Nothing strange.

    Except the first p is missing something.

    Wally on
  • matt has a problemmatt has a problem Points to 'off' Points to 'on'Registered User regular
    edited February 2004
    Wally wrote:
    What browser are you using? In Firebird it's just 2 italic p's and one regular p. Nothing strange.

    Except the first p is missing something.

    It's lacking p-ness? Seriously, the first p is fine for me.

    matt has a problem on
    nibXTE7.png
  • FerryFerry Registered User
    edited February 2004
    CURIOUS!

    Ferry on
    ferrysigrn4.gif
  • futilityfutility Registered User, ClubPA regular
    edited February 2004
    in IE it looks like a p or b but with no stick.

    so just to check

    b b b

    and also:

    p p p

    p p p

    futility on
  • WallyWally Registered User
    edited February 2004
    Wally wrote:
    What browser are you using? In Firebird it's just 2 italic p's and one regular p. Nothing strange.

    Except the first p is missing something.

    It's lacking p-ness? Seriously, the first p is fine for me.

    It looks like a small, floating D. There's no stick underneath.

    Wally on
  • matt has a problemmatt has a problem Points to 'off' Points to 'on'Registered User regular
    edited February 2004
    Maybe it's just an IE bug then. The italic and bolded b's and p's look fine. The underlined p's lack their stick, but that's just because the underline is in the way.

    matt has a problem on
    nibXTE7.png
  • futilityfutility Registered User, ClubPA regular
    edited February 2004
    yeah I'm checking it out in mozilla and it looks fine

    futility on
  • Robo BeatRobo Beat Registered User
    edited February 2004
    I'm running IE6 and it looks fine.

    Robo Beat on
    This is not the greatest sig in the world.
    This is just a tribute.
  • A duck!A duck! Moderator, ClubPA mod
    edited February 2004
    It probably just doesn't allot the space for the first p on the horizontal, so it gets cut off. Is this really that important?

    A duck! on
  • 150cc150cc Registered User, ClubPA regular
    edited February 2004
    A duck! wrote:
    It probably just doesn't allot the space for the first p on the horizontal, so it gets cut off. Is this really that important?

    Oh yes, the p-ness of these p's is important.

    150cc on
  • the cheatthe cheat Registered User, ClubPA regular
    edited February 2004
    italics are overrated anyways.

    the cheat on
    tKfL2Yd.png?1
  • futilityfutility Registered User, ClubPA regular
    edited February 2004
    it's just something I noticed ok.

    It's not like: omg we're gonna die because when the p is italicised and is the first letter on a line the stick doesn't appear.

    I just thought I'd point it out.

    futility on
  • 90X Double Side90X Double Side Registered User
    edited February 2004
    <span style="font-style: italic">p </span>
    

    I don't see anything in the code that could be causing this; looks like a browser bug.

    90X Double Side on
  • StevenSteven Registered User
    edited February 2004
    <span style="font-style: italic">p </span>
    

    I don't see anything in the code that could be causing this; looks like a browser bug.

    All 6 p's look identical in Opera6, for what it's worth.

    Steven on
  • 90X Double Side90X Double Side Registered User
    edited February 2004
    Steven wrote:
    <span style="font-style: italic">p </span>
    

    I don't see anything in the code that could be causing this; looks like a browser bug.

    All 6 p's look identical in Opera6, for what it's worth.

    I don't think anyone's seen the problem in anything but some particular version of WinIE, which lends credence to the browser bug theory.

    90X Double Side on
  • StevenSteven Registered User
    edited February 2004
    Steven wrote:
    <span style="font-style: italic">p </span>
    

    I don't see anything in the code that could be causing this; looks like a browser bug.

    All 6 p's look identical in Opera6, for what it's worth.

    I don't think anyone's seen the problem in anything but some particular version of WinIE, which lends credence to the browser bug theory.

    Sounds good.

    Opera browser; Firebird browser

    Steven on
  • FyreWulffFyreWulff Registered User, ClubPA regular
    edited February 2004
    it's a cellpadding/cellspacing issue

    FyreWulff on
  • StevenSteven Registered User
    edited February 2004
    FyreWulff wrote:
    it's a cellpadding/cellspacing issue

    no, because some browsers render the characters perfectly, other browsers do not.

    cell spacing/padding would be a part of the table code, which would then affect all browsers.

    It's IE's fault, really.

    Steven on
  • FyreWulffFyreWulff Registered User, ClubPA regular
    edited February 2004
    Steven wrote:
    FyreWulff wrote:
    it's a cellpadding/cellspacing issue

    no, because some browsers render the characters perfectly, other browsers do not.

    cell spacing/padding would be a part of the table code, which would then affect all browsers.

    It's IE's fault, really.

    Actually, in this case, IE preserves the spacing, whereas the other browsers will not. I've gone and tested it, and in a big block of text, that one italic p sticks out like a sore thumb if it's allowed to break the spacing.

    Just because all the browsers do it one way doesn't mean IE's is broken or incorrect.

    FyreWulff on
  • CombustibleCombustible Registered User
    edited February 2004
    I am in IE, and I am not seeing a problem....

    Combustible on
    exploding.jpg
    Don't fuck with me, I play Tribes.
Sign In or Register to comment.