Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Posting bady broken on Android 4.1 with Swype

spool32spool32 Contrary LibraryRegistered User regular
Until I upgraded to Android 4.1 (Jelly Bean?), I was able to use the Swype keyboard and post on the forums with no problem. After the upgrade, and only in the posting window on the site, it's now completely broken. Problems I have noticed:

Auto-capitalization now either works on every word, or never.

Auto-spacing is completely broken.

Spellcheck is broken.

Sometimes it's impossible to delete text I've typed.

Sometimes when I move the cursor, the letters I type also appear at the end of the block of text, after I move the cursor back to continue typing.



spool32 on

Posts

  • ArbitraryDescriptorArbitraryDescriptor Registered User regular
    What browser are you using?

  • spool32spool32 Contrary Library Registered User regular
    The default one that ships with the Motorola razr...

  • spool32spool32 Contrary Library Registered User regular
    attempting to post visa chrome mobile, and behavior seems normal & correct. Must be related to the native browser that ships with the RAZR. It's worth noting that the problem only happened in this site's post windows.

Sign In or Register to comment.