As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Penny Arcade TV

13»

Posts

  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited January 2010
    Yeah, the colors there are not great. I'm working with the guys who designed the player to fix some other player bugs and I'll ask them to make those colors contrast more.

    Älphämönkëy on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited January 2010
    Buttcleft wrote: »
    Buttcleft wrote: »
    I can't get PATV to work for me since I installed Windows 7.

    It loads, the first frame and the play button.

    But when I click play..nothing. It just sits there.

    I've tried leaving it for a while to let it load, compatibility mode, refreshing endlessly, nothing.

    Can you shoot an email to [email protected] and I'll take care of you "offline"

    When you email me, if you could include as much information about your os and browser as possible. Also, can you give me the flash information on this page

    Thanks!


    I figured it out, It was something in my HOSTS file blocking the video.

    edit

    Indieclick being in my hosts file was the exact cause, removing optimize.indieclick.com now lets the video play.

    Huh, looks like this site is blacklisted on opendns content filtering (used at my work) giving me the same problem. FYI, Alpha: http://domain.opendns.com/optimize.indieclick.com

    Ramius on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited January 2010
    Thanks for letting me know. I'll look into it right away.

    Älphämönkëy on
  • ChicoBlueChicoBlue Registered User regular
    edited January 2010
    Arikado wrote: »
    It is yellow.
    PATVplayer.jpg

    You goddamn racist.

    Just because he's asian doesn't mean you can call him "it".

    Asians are people too.

    ChicoBlue on
  • koshertacohousekoshertacohouse Registered User new member
    edited February 2010
    Hey Gang!

    I'm having issues trying to view the most recent episode of PATV, Blamimations episode 3. When I click the link either from Gabe's news post or the episode list, the page loads with just a white frame where the player normally sits. I'm running Mac OS Snow Leopard, and I've tried to view in both Google Chrome and Firefox. Other episodes are working normally. Any suggestions?

    Thanks!

    koshertacohouse on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited February 2010
    If you are having trouble, would you mind visiting this link

    Please post the XML output into this thread inside spoiler and code tags.

    Thanks

    Älphämönkëy on
  • koshertacohousekoshertacohouse Registered User new member
    edited February 2010
    Alpha,

    Thanks for looking into this. I tried the link in three browsers: Chrome, Firefox, and Safari. In all three the page loads as just a blank white page. Anything else I might try?

    Thanks!

    koshertacohouse on
  • EndEnd Registered User regular
    edited February 2010
    Alpha,

    Thanks for looking into this. I tried the link in three browsers: Chrome, Firefox, and Safari. In all three the page loads as just a blank white page. Anything else I might try?

    Thanks!

    I'd say try doing view source.

    It looks like it is identifying itself as text/html.

    End on
    I wish that someway, somehow, that I could save every one of us
    zaleiria-by-lexxy-sig.jpgsteam~tinythumb.png
  • zanmattozanmatto Registered User regular
    edited February 2010
    For some reason, I am unable to watch Blaminations Episode 3. I am able to watch everything else on PATV, but when I load up episode 3 it has nothing but a white screen.

    zanmatto on
  • ElderCatElderCat Registered User, ClubPA regular
    edited February 2010
    WHITE BOX!

    Error code from link alpha posted:
    Warning: include_once(/usr/local/apache/htdocs/api/application/config/env.php) [function.include-once]: failed to open stream: No such file or directory in /usr/local/apache/htdocs/api/application/public_html/index.php on line 2
    
    Warning: include_once() [function.include]: Failed opening '/usr/local/apache/htdocs/api/application/config/env.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/local/apache/htdocs/api/application/public_html/index.php on line 2
    

    ElderCat on
    NDrRsGD.png

  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited February 2010
    Thanks Elder.

    That actually really, really helps the indieclick guys debug stuff.

    Älphämönkëy on
  • TemminkTemmink Registered User
    edited February 2010
    This might have been posted before but it seems to be a recent phenomenon for me:

    I am getting the same result as Buttcleft (ie first frame and play icon but nothing happens) but I found that the issue is Adblock Plus in Firefox. This seems to have only become an issue since the advertising started playing before the video. I think perhaps a 'Disable Adblock to view' message would be helpful.

    Temmink on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited March 2010
    The IndieClick guys are developing a feature that will show a "please disable adblock" screen. They are going to try and push it out by Friday.

    Älphämönkëy on
  • Moe FwackyMoe Fwacky Moderator mod
    edited March 2010
    Hey alpha, any word on that RSS feed?

    Moe Fwacky on
    E6LkoFK.png

  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited March 2010
    The RSS feed and a cool new technology will launch at the same time :wink:

    Älphämönkëy on
  • AntimatterAntimatter Devo Was Right Gates of SteelRegistered User regular
    edited March 2010
    The RSS feed and a cool new technology will launch at the same time :wink:
    Man-Thing proof servers? :P

    Antimatter on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited March 2010
    Antimatter wrote: »
    The RSS feed and a cool new technology will launch at the same time :wink:
    Man-Thing proof servers? :P
    I'm going to have to spend a large chunk of time on the forums after PAX East to man-thing-proof the servers.

    Älphämönkëy on
  • CyvrosCyvros Registered User regular
    edited March 2010
    Whenever I read "Man-Thing", the Thundercats theme plays in my head. It's the most bizarre thing.

    Cyvros on
  • BraintrustBraintrust Registered User regular
    edited March 2010
    The RSS feed and a cool new technology will launch at the same time :wink:

    I hope the cool new technology is a Boxee application using the new RSS feed.

    Braintrust on
  • darknessgpdarknessgp Registered User
    edited March 2010
    not sure if this is the correct place to post this or not, but I've been trying to watch episodes and it'll play for a little bit and then just stop. It will never continue. It's like it starts playing and buffering and then decides to just stop loading the video. Very annoying. I then have to reload the page and hope it loads the entire episode (which btw, it doesn't save any of the previous video which, IMO, it should) I should also add that this REQUIRES me to rewatch the ad, that's very annoying.

    Overall, It's very disappointing to see any video player not have a caching/buffering/preloading feature let alone one that exists on the penny-arcade site.

    darknessgp on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited March 2010
    Thanks for letting us know. I'll take a look at it right away.

    Can you shoot an email at [email protected] with your OS / Browser / Flash version?

    Älphämönkëy on
  • Moe FwackyMoe Fwacky Moderator mod
    edited March 2010
    I think I saw this reported already, but I can't watch The New Hire Part 1. The page loads, but instead of the video, it's just a white block. All the other episodes load normally. I'm running Windows 7, tried it in Chrome and Firefox.

    Moe Fwacky on
    E6LkoFK.png

  • ElderCatElderCat Registered User, ClubPA regular
    edited March 2010
    If you are having trouble, would you mind visiting this link

    Please post the XML output into this thread inside spoiler and code tags.

    Thanks

    ElderCat on
    NDrRsGD.png

  • CrashtardCrashtard Registered User regular
    edited March 2010
    I'm having the same issue with the latest PATV (video is just a white block). When I click the link alphamonkey posted I get just a blank white page, with the following URL:

    Edit: I'm running windows 7, using chrome on my laptop. My desktop pc has the same issue, running windows xp and firefox.

    Edit 2: I just tried it on my desktop, and it's now working.

    Crashtard on
    I pinky swear that we will not screw you.

    Crashtard.jpg
  • NizZ8NizZ8 Registered User
    edited January 2011
    Any update on a RSS feed and the video in a x264 format or something consumable like that? was hoping to add this series to my video rss feeds in mediabrowser.

    NizZ8 on
Sign In or Register to comment.