Options

Weird edit button thing

EvanderEvander Disappointed FatherRegistered User regular
I was just editing a post of mine, and instead of "Save", the save button had the text "Vote Now".

It still worked like normal, and when I tried to edit again, it said "Save", so this might have just been a one-time glitch, and no actual issue, but I figured I'd report it just in case, in the event that this is either becoming widespread, or a possible indication of a deeper issue.

Evander on

Posts

  • Options
    SmasherSmasher Starting to get dizzy Registered User regular
    edited December 2009
    It appears to be an issue with Google Chrome. You can find discussion about it here.

    Smasher on
  • Options
    BelruelBelruel NARUTO FUCKS Registered User regular
    edited January 2010
    naw, this happens to me in safari too, and has for as long as i can remember. i never made a thread about it though because "voting now" just saves my edit so i am lazy.

    Belruel on
    vmn6rftb232b.png
  • Options
    FalloutFallout GIRL'S DAY WAS PRETTY GOOD WHILE THEY LASTEDRegistered User regular
    edited January 2010
    yeah i see this from time to time in firefox too

    Fallout on
    xcomsig.png
  • Options
    Lord DaveLord Dave Grief Causer Bitch Free ZoneRegistered User regular
    edited January 2010
    The "go advanced" button when editing posts seems to have disappeared in Chrome.

    Lord Dave on
    mkc.png
  • Options
    L|amaL|ama Registered User regular
    edited January 2010
    Lord Dave wrote: »
    The "go advanced" button when editing posts seems to have disappeared in Chrome.

    Still there for me.

    L|ama on
  • Options
    AlegisAlegis Impeckable Registered User regular
    edited January 2010
    Happens to me in Chrome on another vBulletin board as well. It's only the text that's different.

    Alegis on
  • Options
    SquallSquall hap cloud Registered User regular
    edited February 2010
    This is related to the edit button: you can't to disable the 'automatically parse links in text' function when editing.

    Example: when I type www.penny-arcade.com, I can disable the parsing on the advanced posts menu, but when I edit my post afterwards it automatically puts a link back in.

    Squall on
Sign In or Register to comment.