We're going to be adding some advertisements to the forums! If you notice any weirdness around this or spot bad/inappropriate ads, please make a thread in the bugs forum.

Can't edit a post in Chrome

Just_Bri_ThanksJust_Bri_Thanks Seething with ragefrom a handbasket.Registered User, ClubPA regular
If I click edit, the box that pops up looks thus:

example.jpg

And while I can edit the text in the box there, the buttons to save or cancel do not work.

XP, service pack 3.

We are the skeletons in our closets.
We are the monsters under our beds.
Just_Bri_Thanks on

Posts

  • MKRMKR Registered User regular
    edited May 2010
    I'm on Ubuntu 9.10 with 6.0.401.1-dev and it's working fine. When's the last time you updated Chrome?

    MKR on
  • ArrathArrath Registered User regular
    edited May 2010
    Chrome can edit posts fine on all of my computers. Running an older version?

    Arrath on
    cj iwakura wrote:
    Making for Oregon is suicide, as DOS games have shown.
  • Just_Bri_ThanksJust_Bri_Thanks Seething with rage from a handbasket.Registered User, ClubPA regular
    edited May 2010
    chrome.jpg

    Just_Bri_Thanks on
    We are the skeletons in our closets.
    We are the monsters under our beds.
  • ArrathArrath Registered User regular
    edited May 2010
    Cleared cookies and settings and all that?

    Running any extensions that might mess with stuff?

    Arrath on
    cj iwakura wrote:
    Making for Oregon is suicide, as DOS games have shown.
  • Shorn Scrotum ManShorn Scrotum Man Registered User regular
    edited May 2010
    Rocking the same version of Chrome as you, just on Windows 7 64-bit. No issues editing here.

    Shorn Scrotum Man on
    steam_sig.png
  • ResonantResonant Registered User regular
    edited May 2010
    Try starting Chrome in incognito mode (CNTRL+SHIFT+N if you already have chrome open) and attempt to edit the post.

    If it works, it means you've got some wonky extension messing with you.

    Also, I noticed you are running Chrome 4. I've been running the dev build with no problems for about six months. You can try to upgrade if interested.

    qRG4n.png

    Resonant on
    convergesig.jpg
  • MKRMKR Registered User regular
    edited May 2010
    Aside from the extremely rare rendering glitch, the dev builds have been consistently functional.

    MKR on
  • Just_Bri_ThanksJust_Bri_Thanks Seething with rage from a handbasket.Registered User, ClubPA regular
    edited May 2010
    Uninstalled all extensions and then reinstalled Chrome. That fixed it. I don't know which extension was causing the problem yet.

    Just_Bri_Thanks on
    We are the skeletons in our closets.
    We are the monsters under our beds.
Sign In or Register to comment.