Options

502 bad gateway pop up box?

ArkadyArkady Registered User regular
Not quite sure what's causing it, but occasionally I'll get some black box in the bottom left corner that says 502 bad gateway. Under that it says envoy, then there is a white line and after that nginx 1.0.4. Refreshing the page fixes it so it's not annoying or anything. As best as I can tell it's caused by idling for awhile but that's a fairly uneducated guess.

untitled-1.jpg
LoL: failboattootoot
Arkady on

Posts

  • Options
    ArbitraryDescriptorArbitraryDescriptor changed Registered User regular
    Can't force it to happen, but I've noticed it when I'm typing out a post. Could it be related to the draft autosave?

    (I have also seen it browsing the discussion index, so if it is related to draft autosaves, it is not isolated to it)

  • Options
    IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    502 means nginx can't pass the request off to PHP. Not sure why. This has been reported before but I'm still not 100% sure why its happening.

  • Options
    TheKoolEagleTheKoolEagle Registered User regular
    i had this error pop up yesterday, I had left the forums page idle for about 24 hours and it popped up so it might be something down that route, of course I have no idea because I know nothing about php/sql/most networking things other then port forwarding and data packets

    uNMAGLm.png Mon-Fri 8:30 PM CST - 11:30 PM CST
  • Options
    IpseDixitIpseDixit Treat me like a pirate And give me that bootyRegistered User regular
    I've been getting this a lot lately, and not just the pop up box. I'll get 502 bad gateway when trying to first load the forums. Doesn't seem to matter whether I go to the main forums or to a subforum.

    Once the forums have loaded once though it pretty much goes away.

    ipsesignew.jpg
    Flickr - PSN ID - IamTetsuo - Steam
  • Options
    CambiataCambiata Commander Shepard The likes of which even GAWD has never seenRegistered User regular
    I tend to get a full page '502 bad gateway' error when trying to look at my notifications. Just clicking on my notifications takes an inordinate amount of load time, then half the time I get the 502 error. Doesn't seem to matter how many new notifications there are. I don't suppose there's a way to delete old notifications?

    Ha, coincidentally, I just got the 502 error in popup while trying to post this message. :/

    Peace to fashion police, I wear my heart
    On my sleeve, let the runway start
  • Options
    Kuroi OokamiKuroi Ookami Registered User regular
    I get it after being idle for 5 minutes, or just while I'm reading a page and haven't gotten far enough yet to bother to scroll down. Also, you don't have to refresh for the box on the side to go away, if you hover your mouse over it, there is an X in the top right corner you can click. If I have multiple tabs of threads open, they almost always all get that box at the same time. Sometimes one or two tabs will not get this. I just started noticing it in the last couple of days. both in Firefox 5.0 and Chrome 13.0.782.220 m

    3DS (Topaz) 3351-4061-2929
    Wii U Topazfalcon (yes I play MH3U, preferably with a headset/mic usage)
    Let me know if you add me on either.
  • Options
    SkeithSkeith Registered User regular
    I've been getting the little box and full page errors more often lately. Doesn't seem to be any rhyme or reason to it.

    aTBDrQE.jpg
  • Options
    Undead ScottsmanUndead Scottsman Registered User regular
    I've been getting both the popup and the full page error. Usually it takes a long time for the error page to load.

  • Options
    SabreMauSabreMau ネトゲしよう 판다리아Registered User regular
    edited September 2011
    I've been trying to get into my profile page for an avatar upload for the past couple hours, but every single time it waits a few minutes or so and then returns 504 Gateway Time-Out (not 502 Bad Gateway).

    But it does reset my notifications counter to 0 as if I had successfully gotten through.

    SabreMau on
  • Options
    RichyRichy Registered User regular
    The forums are frequently very slow for me. And when that happens, the 502 Bad Gateway pops up. Once in a while a page will fail to load completely and throw a 504 error. I have not been able to look at my profile or my notifications in weeks; it just loads forever and never gets there.

    sig.gif
  • Options
    AldoAldo Hippo Hooray Registered User regular
    I'm having similar problems. Yesterday every thread I tried to open took at least 2 minutes to open and when I tried to make a post about that it didn't go through and I was greated with 502 and 504 errors. Today seems to be slightly better, but everything is slower than it has been in the past month.

    If it matters, I'm in Europe.

  • Options
    RichyRichy Registered User regular
    Aldo wrote:
    I'm having similar problems. Yesterday every thread I tried to open took at least 2 minutes to open and when I tried to make a post about that it didn't go through and I was greated with 502 and 504 errors. Today seems to be slightly better, but everything is slower than it has been in the past month.

    If it matters, I'm in Europe.

    Yeah, yesterday night was painfully slow for me as well, and right now things seem better. But I'm in Canada, so it's not geographic.

    Anything happened to the servers last night? Or an unusual spike in activity?

    sig.gif
  • Options
    SLAMMUSLAMMU Registered User regular
    I've been getting this quite a bit tonight. Error 502 and 504

    SLAMMU-1.png
  • Options
    SanderJKSanderJK Crocodylus Pontifex Sinterklasicus Madrid, 3000 ADRegistered User regular
    I've been seeing a mix of 502, 504, and bonks all week. They started last friday, when I could not access the forums on my phone, but was apparently one of the very few still accessing from my PC.

    Sometimes no access for hours, getting the bonk message, sometimes just slow loading, sometimes slow loading into a 502 or 504 error.

    This morning I even saw a Bonk message in the error lefthand popup. It was weird.

    Steam: SanderJK Origin: SanderJK
  • Options
    MrMonroeMrMonroe passed out on the floor nowRegistered User regular
    I've been seeing 502's a lot, a few Bonk!s and a lot of server delay, starting, so far as I noticed, Thursday night. Pretty much every request takes several seconds to respond to, although once the download starts the page loads at normal speeds.

  • Options
    SpoitSpoit *twitch twitch* Registered User regular
    I've been experiencing persistent bonk/502/504s that prevented accessing the forum from like 6-7 PM PDT to around or past midnight (or at least that's when I went to sleep and stopped checking) more days than not this week

    steam_sig.png
  • Options
    SkeithSkeith Registered User regular
    Been getting a lot more long loads into 502s than usual over the past couple of days.

    aTBDrQE.jpg
  • Options
    chiasaur11chiasaur11 Never doubt a raccoon. Do you think it's trademarked?Registered User regular
    Skeith wrote:
    Been getting a lot more long loads into 502s than usual over the past couple of days.

    Same. This is getting as bad as the old forums.

    Anyone know what's going down?

  • Options
    RoshinRoshin My backlog can be seen from space SwedenRegistered User regular
    Spoit wrote:
    I've been experiencing persistent bonk/502/504s that prevented accessing the forum from like 6-7 PM PDT to around or past midnight (or at least that's when I went to sleep and stopped checking) more days than not this week

    Yeah, I've been having the same issues here.

    steam_sig.png
  • Options
    AldoAldo Hippo Hooray Registered User regular
    Were the forums just down for over an hour for everyone else as well? I just hope that was because someone was fixing/upgrading stuff.

  • Options
    LTMLTM Bikes and BeardsRegistered User regular
    Keeps coming and going, most going...not much coming...

    :winky:

  • Options
    DasUberEdwardDasUberEdward Registered User regular
    edited September 2011
    whoops. wrong forum.

    DasUberEdward on
    steam_sig.png
  • Options
    143999143999 Tellin' ya not askin' ya, not pleadin' with yaRegistered User regular
    I just got a BONK page inside a 502 pop-up.

    8aVThp6.png
  • Options
    imbalancedimbalanced Registered User regular
    I had the same nginx error on these forums (and slow response) until I turned my webstack on/off on this laptop (I use a local copy of nginx for web development). It might be a completely unrelated circumstance.

    idc-sig.png
    Wii Code: 1040-1320-0724-3613 :!!:
  • Options
    Burden of ProofBurden of Proof You three boys picked a beautiful hill to die on. Registered User regular
    Is there some reason why the forum is running so poorly recently?

  • Options
    KreutzKreutz Blackwater Park, IARegistered User regular
    So now I'm getting a giant gray box covering half of the screen with the overloaded message, even when the page loads.

  • Options
    SteevLSteevL What can I do for you? Registered User regular
    Yeah, right now I'm looking at a box covering this screen that says "OVERLOADED" while I have another window open that's a 504 Gateway Time-out.

Sign In or Register to comment.