As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

New mobile style

1678911

Posts

  • Blake TBlake T Registered User regular
    Also the colour layouts got geth's dice rolls are close to unreadable.

    davidsdurionsCaulk Bite 6
  • davidsdurionsdavidsdurions Your Trusty Meatshield Panhandle NebraskaRegistered User regular
    Yep, those last two issues have been a problem from the start of the redesign. The YouTube imbed thing must be a pain to fix and gethrolls are low priority I suspect.

    Geth roll 6d6 for example of unreadability.

    example of unreadability:
    6d6 21 [6d6=2, 2, 4, 3, 5, 5]

    PwH4Ipj.jpg
  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    YouTube fix is in a pull request waiting to be merged and deployed.

    davidsdurionsAbracadanielOneAngryPossumElvenshaeDonovan Puppyfucker
  • AbracadanielAbracadaniel Registered User regular
    Vimeo too?

  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    Is that something you want?

  • TubeTube Registered User admin
    dan when is that even going to come up

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla

    IoloBanzai5150davidsdurionsOneAngryPossum
  • LuvTheMonkeyLuvTheMonkey High Sierra Serenade Registered User regular
    Works well on Chrome Android.

    Molten variables hiss and roar. On my mind-forge, I hammer them into the greatsword Epistemology. Many are my foes this night.
    STEAM | GW2: Thalys
  • RandomHajileRandomHajile Not actually a Snatcher The New KremlinRegistered User regular
    Looks a lot better on iOS Safari. Only thing is it cuts off the second line of the "this image has been resized" but the video placeholder itself is totally fine.

  • AbracadanielAbracadaniel Registered User regular
    Tube wrote: »
    dan when is that even going to come up

    The vimeo embed worked before, same as the YouTube one!

  • davidsdurionsdavidsdurions Your Trusty Meatshield Panhandle NebraskaRegistered User regular
    Love it, thanks!

    PwH4Ipj.jpg
  • KleinKlein Registered User regular
    I noticed the page buttons that allow you to go back a page and forward is gone from the top of threads but remains on the bottom. Is it possible to bring that back? I really liked that and it helps navigation.

    Banzai5150Brovid HasselsmofElvenshaeEvil_ReaverRaiden333
  • Evil_ReaverEvil_Reaver Registered User regular
    Klein wrote: »
    I noticed the page buttons that allow you to go back a page and forward is gone from the top of threads but remains on the bottom. Is it possible to bring that back? I really liked that and it helps navigation.

    Noticed this yesterday. Why did the top nav bar disappear?

    XBL: Agitated Wombat | 3DS: 2363-7048-2527
    Raiden333
  • RandomHajileRandomHajile Not actually a Snatcher The New KremlinRegistered User regular
    Mobile page is super bonkers on Vita browser. I figure the vita browser is super low on the priority list, but just letting you guys know in case it helps.
    Do you want a screenshot? It's easier than trying to explain
    @Stormwatcher‌
    Looks good on the Vita now, too. I think I might prefer it here over my iPhone, actually.

    Stormwatcher
  • Brovid HasselsmofBrovid Hasselsmof [Growling historic on the fury road] Registered User regular
    YouTube videos work. Awesome! I no longer have to quote the post, copy the url and go to YouTube to watch it.

    davidsdurionsElvenshae
  • Caulk Bite 6Caulk Bite 6 One of the multitude of Dans infesting this place Registered User regular
    Quite often, in the last few days, the pop-ups from the bottom bar will act as though I've activated them, even when the bottom bar itself is not visible. So far it's only happening when I'm typing and need to tap somewhere near the bottom of the visible area of the screen (above the keyboard).

    At that point, the pop-up and bottom bar remain invisible, but any further taps activate their functions (taking me to my inbox, or the profile of someone I've had a PM from, or the forum index, etc.).

    It's rather annoying, and happened once while I was typing this up.

    iPhone 5s, iOS 7.1.1

    jnij103vqi2i.png
    davidsdurionsSo It Goesskeldare
  • DrezDrez Registered User regular
    edited May 2014
    I'm having a lot of trouble just posting normally without engaging any icons or anything.

    I'll type and when I click out of the text entry box, my screen is apparently replaced by phantom icons. Clicking anywhere generally brings me to some specific thread I started awhile back. Sometimes I can get back to what I was typing (via back/draft) and sometimes I can't.

    I am posting by directly manipulating the matrix (but sometimes I use an iPhone 5S 7.1).

    Drez on
    Switch: SW-7690-2320-9238
    Steam/PSN/Xbox: Drezdar
    Playing: Persona 5 Royal (PS4), Animal Crossing (SW), FF7remake (PS4)
  • So It GoesSo It Goes We keep moving...Registered User regular
    edited May 2014
    Quite often, in the last few days, the pop-ups from the bottom bar will act as though I've activated them, even when the bottom bar itself is not visible. So far it's only happening when I'm typing and need to tap somewhere near the bottom of the visible area of the screen (above the keyboard).

    At that point, the pop-up and bottom bar remain invisible, but any further taps activate their functions (taking me to my inbox, or the profile of someone I've had a PM from, or the forum index, etc.).

    It's rather annoying, and happened once while I was typing this up.

    iPhone 5s, iOS 7.1.1

    same thing happening to me on same iOS

    So It Goes on
  • Sangheili91Sangheili91 Registered User regular
    This has probably been covered somewhere already, but I just got a tablet and it defaults to the desktop view for the forums. Is there any way to force the mobile view?


  • AbracadanielAbracadaniel Registered User regular
    I have been getting logged out on my iPhone on chrome literally every time the app refreshes after not being in use for a while.

    kime
  • Shazkar ShadowstormShazkar Shadowstorm Registered User regular
    I have been getting logged out on my iPhone on chrome literally every time the app refreshes after not being in use for a while.
    samesies

    poo
    kime
  • So It GoesSo It Goes We keep moving...Registered User regular
    This has probably been covered somewhere already, but I just got a tablet and it defaults to the desktop view for the forums. Is there any way to force the mobile view?

    On my iPad I bought a browser that allows me to set the browser as mobile so the site responds with the mobile site

  • AbracadanielAbracadaniel Registered User regular
    Yeah there's a few like that, if they list allowing you to change the user agent as a feature you should be good.

  • Caulk Bite 6Caulk Bite 6 One of the multitude of Dans infesting this place Registered User regular
    Huh, I just noticed the Full Site button in the hamburger dropdown.

    Not sure how long it's been there, but it is appreciated.

    jnij103vqi2i.png
  • Banzai5150Banzai5150 Registered User regular
    Are we going to get the ability to go to a specific page? When going into a new thread that has info on page 45 and the last page is 70, it requires quite a few page loads. Unless I'm missing how to do this?

    50433.png?1618925391
  • Caulk Bite 6Caulk Bite 6 One of the multitude of Dans infesting this place Registered User regular
    edited June 2014
    There is a workaround, for the time being. If you know the page, or have a reasonable guess, you can load one page back and change the page number in the url.

    A bit involved, yes, but it generally works.

    Caulk Bite 6 on
    jnij103vqi2i.png
    Iolokime
  • SeidkonaSeidkona Had an upgrade Registered User regular
    edited June 2014
    On chrome on android I am getting a new issue.

    When I go to delete anything past a few letters the text will freeze in the text box and the words I am deleting will appear to the ledtbof my cursor. I.E. if I were to start deleting this post visually the whole thing would stay except maybe the last word and a half but the the words would have been deleted in the box itself .

    Edit: I need to do more testing because that double the up there indicates there might be duplication going on. As in I can't delete past a point and the text is stuck there and replicating.

    Seidkona on
    Mostly just huntin' monsters.
    XBL:Phenyhelm - 3DS:Phenyhelm
  • SeidkonaSeidkona Had an upgrade Registered User regular
    edited June 2014
    The above issue is now fixed for me.

    I do not know if it was something on the forum end or with chrome, which just updated, but it is no longer a problem.

    Seidkona on
    Mostly just huntin' monsters.
    XBL:Phenyhelm - 3DS:Phenyhelm
  • AegeriAegeri Plateau of LengRegistered User regular
    edited June 2014
    Since yesterday mobile site utterly broken. Displaying white background and everything is out of order.

    I have a galaxy S3 with some kind of android operating system (can't be more specific, sorry).

    Aegeri on
    The Roleplayer's Guild: My blog for roleplaying games, advice and adventuring.
    Hacksaw
  • CyvrosCyvros Registered User regular
    It's been working fine for me (Firefox, Android).

  • skeldareskeldare Gresham, ORRegistered User regular
    Aegeri wrote: »
    Since yesterday mobile site utterly broken. Displaying white background and everything is out of order.

    I have a galaxy S3 with some kind of android operating system (can't be more specific, sorry).

    This happens sometimes on my iPhone in Safari but refreshing seems to fix it.

    Nintendo Console Codes
    Switch (JeffConser): SW-3353-5433-5137 Wii U: Skeldare - 3DS: 1848-1663-9345
    PM Me if you add me!
    HAIL HYDRA
  • OneAngryPossumOneAngryPossum Registered User regular
    edited June 2014
    Having some buggy mobile time today. Lots of fake logouts, the weird white page that lacks proper formatting, and the 'full site' link in the hamburger just takes me to the upper level list of forums now. Using latest Safari, latest iOS, iPhone 5.

    Edit: Not a bug, but I've noticed there's no way to view infractions or report a post through mobile, which might be a good feature.

    OneAngryPossum on
  • tuggatugga Makin' movies Makin' songsRegistered User regular
    tugga wrote: »
    I'm on Windows 8 IE. I keep running into an issue where the grey menu screen that you normally get to by touching the top left corner is still touchable despite being hidden.

    i.e. this menu:
    0dj7I13.png

    When I try to touch on a forum or a thread, you can see the outline of the menu link. In this ss, the "link" is trying to take me to My Bookmarks. If i touched further down it signs me out, or takes me to My Threads.. Whatever would be there if the menu was open
    tpMIhzk.png

    The thread links are touchable, you just have to be exactly precise when touching them. Considering the menu links are much larger than the thread/forum links, this can be a pain. If I'm off even slightly, then I'll be logged out or sent to the wrong page.
    jbkkNrO.png

    A "good" touch.

    This only happens when trying to touch a forum link from the top page, or a thread link from a forum page. However it doesnt happen while reading a thread.

    Recently got the Preview for Devs version of the Windows 8.1 update on my Lumia, and this problem went away completely.

    Or if it got fixed its working now regardless:)

  • MaddocMaddoc I'm Bobbin Threadbare, are you my mother? Registered User regular
    This would just be a quality of life thing,

    But any chance of getting separate quote settings for full size and mobile?

    I like having the full quote tree shown when I'm on my desktop, but on my phone large quote trees become a very long line of a single character across.

    97H9G7S.png PSN - Masked Unit | FFXIV - Laitarne Gilgamesh
  • Mr. GMr. G Registered User regular
    Mobile forums have been broken on iOS 7 Chrome for about 12 hours now

    Just getting the awful white pages

    6F32U1X.png
  • CokebotleCokebotle 穴掘りの Registered User regular
    Is there a way to force mobile view on tablets? It'd be great to use the mobile style on my Nexus 7.

    工事中
    Johnny ChopsockyBanzai5150
  • DasUberEdwardDasUberEdward Registered User regular
    edited August 2014
    Well looks like I'm not the only one. Mobile is broken with the awful white page on my Android G2

    Edit. Apparently complaining is the fix.

    DasUberEdward on
  • HacksawHacksaw J. Duggan Esq. Wrestler at LawRegistered User regular
    Complaining is the fix?

  • HandgimpHandgimp R+L=J Family PhotoRegistered User regular
    edited August 2014
    So the forum looks like this right now, Galaxy S4 (Android 4.4.2) Firefox v 31.0
    P7khDw3.png

    Handgimp on
    PwH4Ipj.jpg
  • ShadowfireShadowfire Vermont, in the middle of nowhereRegistered User regular
    @handgimp It was looking the same way on my Nexus 5. A reboot seems to have cleared it up.

    WiiU: Windrunner ; Guild Wars 2: Shadowfire.3940 ; PSN: Bradcopter
Sign In or Register to comment.