As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

New mobile style

168101112

Posts

  • japanjapan Registered User regular
    I've just realised that the flickery, hovery, grey box that covers half the screen when scrolling in a thread is the same colour as the menu that slides in from the right on the main page.

    Is the mobile site supposed to try to draw that in while a thread is being scrolled, or something? I didn't think it was supposed to be accessible from within a thread.

    (Dolphin HD with jetpack, android 4.2.2)

  • Grunt's GhostsGrunt's Ghosts Registered User regular
    So It Goes wrote: »
    Does anyone use/need thread view numbers? I'm genuinely curious

    I do for my own threads just to be like "OMG, someone read my thread! WHY AREN'T THEY POSTING?!?!?! AM I THAT UGLY?!?!?!?!"

    Then I cry into a bowl of ice cream.

    In a unrelated note, when you get an infraction, it doesn't show up, just the custom PM from the mod. Can we get a way to our infraction page as I didn't know I was jailed until I happened to get on a computer (which is rare for me now days). And could the inbox be moved or have its own thing in the hamburger menu? Trying to click this disappearing link and not being able to open a inbox page really is screwing with me as I normally have inbox page open when running CF games like Cards Against Humanity from my phone.

  • AbracadanielAbracadaniel Registered User regular
    Not sure if this is a hiccup or what but on iPad mini retina I'm periodically seeing the mobile version of the site rather than desktop version.


    e1PHvgu.png

    I don't mind it though! I'd be interested to see how the mobile version looks on a tablet (or at least have the option to enable it)

  • Brovid HasselsmofBrovid Hasselsmof [Growling historic on the fury road] Registered User regular
    japan wrote: »
    I've just realised that the flickery, hovery, grey box that covers half the screen when scrolling in a thread is the same colour as the menu that slides in from the right on the main page.

    Is the mobile site supposed to try to draw that in while a thread is being scrolled, or something? I didn't think it was supposed to be accessible from within a thread.

    (Dolphin HD with jetpack, android 4.2.2)

    I'm getting this as well, if I scroll fast. But it disappears once I stop scrolling so it's not really a problem.

  • IoloIolo iolo Registered User regular
    The reading has improved greatly. Thanks for all the improvements.

    On a Motorola Droid X the keyboard still slides up over the area of the post being edited (tricky between my old thumbs and the aggressively 'helpful' autocorrect.)

    And clicking a thread from the bookmarks page is pretty inconsistent where it takes you. Sometimes it takes you to the last post, sometimes to the last page, sometimes to the last unread post although that seems more likely when there are only a handful of unread posts.

    Thanks again for the responsiveness.

    Lt. Iolo's First Day
    Steam profile.
    Getting started with BATTLETECH: Part 1 / Part 2
  • JasconiusJasconius sword criminal mad onlineRegistered User regular
    I've been having a frequent bug where the top bar completely disappears. It leaves a void where it used to be that you can still tap.

  • Tim is on the InternetTim is on the Internet On the Internet Edmonton, ABRegistered User regular
    My bookmarks page has an odd line on it.

    (Nexus 5, Chrome)

    7pxb4mmx4v68.png

    Discord: TimIsOnTheInternet#0056
    Steam: TimIsOnSteam
    Battle.net: Timbit#1639
    Switch: SW-7012-4788-7410
    PSN: TimIsOnTheNet
    ElvenshaeSo It GoesOats
  • Caulk Bite 6Caulk Bite 6 One of the multitude of Dans infesting this place Registered User regular
    The tap target/space for the initiate edit button is too small. Lately I can't get it to activate, about 90% of the time.

    Also, I've noticed that tapping any unoccupied area on the same horizontal space as a forumer's name in their post, acts as though you are tapping on the name itself, bringing you to their member page.

    iPhone 5s, iOS 7.0.6

    jnij103vqi2i.png
    AbracadanielSo It GoesKochikens
  • ultimakayultimakay Registered User regular
    So I found an issue with trying to play YouTube videos that are posted to the forums. After clicking the video it just shows this:
    JiVnjZN.jpg

    I'm using safari, iPhone 5s, iOS 7.0.6

    hLeTR.png
    Smrtnik
  • AegeriAegeri Plateau of LengRegistered User regular
    edited March 2014
    I have to say, I really dislike the new mobile layout. I find it hard to navigate back and forth like I used to, particularly in that it has only a back button at the top where before I could go straight back to the main forum easily at the bottom. I also find it wigs out quite a lot on my Samsung Galaxy S3, with the side menu not working much of the time and I find it much harder to tell what threads have new posts at a glance (again, in comparison to the old mobile site style). One of the problems I am having is that it removes the background and similar, with huge icons for people agreeing/awesome/raven on it that take ages to scroll through. I don't know what causes this, but once it happens it tends to stay like that for a while until I clear my phones browser cache. I'm also completely unable to use spoiler tags - they just won't load at all and the only way to view spoilers is to basically quote the post in question.

    It also consistently logs me out every 2-3 pages that I view on mobile.

    Aegeri on
    The Roleplayer's Guild: My blog for roleplaying games, advice and adventuring.
    DarkewolfeQuid
  • psyck0psyck0 Registered User regular
    Several problems with the redesign although overall it looks better.

    1 is that large quote trees are utterly illegible. It ends up displaying only one letter per line for the deeply tabbed posts, and what is worse takes an eternity to scroll through.

    2 is that there is nothing to indicate which threads I have . I keep track of threads I am interested via that icon on the main site, not by subscribing, and now I cannot find any of them on my phone.

    3 is that I am also unable to use spoiler tags. Nothing displays for me.

    If you can get these fixed I will consider this a big improvement!

    Play Smash Bros 3DS with me! 4399-1034-5444
    steam_sig.png
  • emp123emp123 Registered User regular
    Not only is it a pain to scroll through quote chains, I find the text in there kind of hard to read.

  • SanderJKSanderJK Crocodylus Pontifex Sinterklasicus Madrid, 3000 ADRegistered User regular
    Something changed yesterday that broke the mobile site on my phone (A HTC One X, Android 4.3, Google Chrome). It is now showing the white version with gigantic avatars instead of the blue version. I had the blue version until yesterday.

    The forums do work in the blue version on the default internet browser.

    Steam: SanderJK Origin: SanderJK
  • davidsdurionsdavidsdurions Your Trusty Meatshield Panhandle NebraskaRegistered User regular
    Oh my god I can read the page navigation buttons! Thank you!

    PwH4Ipj.jpg
    Brovid HasselsmofCyvrosElvenshae
  • SanderJKSanderJK Crocodylus Pontifex Sinterklasicus Madrid, 3000 ADRegistered User regular
    SanderJK wrote: »
    Something changed yesterday that broke the mobile site on my phone (A HTC One X, Android 4.3, Google Chrome). It is now showing the white version with gigantic avatars instead of the blue version. I had the blue version until yesterday.

    The forums do work in the blue version on the default internet browser.

    This has been fixed, thanks

    Steam: SanderJK Origin: SanderJK
  • Brovid HasselsmofBrovid Hasselsmof [Growling historic on the fury road] Registered User regular
    Crazy guy multi-posting in SE today made me observe there is no report button on mobile. Not a biggie, I just noticed. I'm not sure there even was one in the old style?

    New nav buttons look good!

    kimeSmrtnik
  • jmcdonaldjmcdonald I voted, did you? DC(ish)Registered User regular
    hey, neat!

    i was able to delete all the draft posts associated with my profile through the mobile site.

    that's amazing!

    (or maybe it isn't and it was a pre-existing functionality i was unaware of, if so...it's new to me!)

    shryke wrote: »
    ...Barack "charisma isn't a dump stat, nerds" Obama...
  • SirToastySirToasty Registered User regular
    Wait the nav buttons changed? I'm not seeing it.

  • davidsdurionsdavidsdurions Your Trusty Meatshield Panhandle NebraskaRegistered User regular
    SirToasty wrote: »
    Wait the nav buttons changed? I'm not seeing it.

    White text on light blue background. Clear your cache or some such?

    PwH4Ipj.jpg
    CyvrosElvenshaekime
  • japanjapan Registered User regular
    I'm getting very frequent double posts when using the mobile site (Dolphin HD, Android 4.2.2), even when taking exaggerated care to press "post reply" only once.

    Anyone else, or is it just me? It may be related to load rather than the mobile site, because it seems to correlate somewhat with that thing where you're apparently being logged in and out when vanilla starts serving cached pages.

  • AbracadanielAbracadaniel Registered User regular
    edited March 2014
    holy butts new color scheme for page navigation is aces
    JEFqF.png

    Abracadaniel on
    SirToastyDonovan PuppyfuckerElvenshaekimeCyvrosultimakay
  • ElvenshaeElvenshae Registered User regular
    Yeah, the only issue* I'm seeing now with mobile is that the top navigation bar will occasionally just stop showing up. It's completely repeatable by shutting off the phone's screen (sleep mode), then reopening your phone. It won't reappear until you reload the page. Occasionally, it just won't show up while browsing normally, either. iPhone 5, Safari.

    * The other issue is almost 100% of the time getting "logged out" when going back to the forum page for G&T, and only rarely on threads or other forum pages, where refreshing will return you to a normal logged-in state. But that was going on before the most recent batch of changes.

    Mom2Kat
  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    Elvenshae wrote: »
    Yeah, the only issue* I'm seeing now with mobile is that the top navigation bar will occasionally just stop showing up. It's completely repeatable by shutting off the phone's screen (sleep mode), then reopening your phone. It won't reappear until you reload the page. Occasionally, it just won't show up while browsing normally, either. iPhone 5, Safari.

    * The other issue is almost 100% of the time getting "logged out" when going back to the forum page for G&T, and only rarely on threads or other forum pages, where refreshing will return you to a normal logged-in state. But that was going on before the most recent batch of changes.

    I've seen this happen too, but haven't nailed down the exact repro steps. Can you be very specific?

  • ElvenshaeElvenshae Registered User regular
    edited March 2014
    IcyLiquid wrote: »
    Elvenshae wrote: »
    Yeah, the only issue* I'm seeing now with mobile is that the top navigation bar will occasionally just stop showing up. It's completely repeatable by shutting off the phone's screen (sleep mode), then reopening your phone. It won't reappear until you reload the page. Occasionally, it just won't show up while browsing normally, either. iPhone 5, Safari.

    * The other issue is almost 100% of the time getting "logged out" when going back to the forum page for G&T, and only rarely on threads or other forum pages, where refreshing will return you to a normal logged-in state. But that was going on before the most recent batch of changes.

    I've seen this happen too, but haven't nailed down the exact repro steps. Can you be very specific?

    Sure! Again, iPhone 5, Safari browser.
    1. Turn on the phone (home button, swipe, passcode)
    2. Open Safari browser, navigate to PA forums, log-in (if required)
    3. Navigate to a thread (I'll use the [Board Games] thread in Critical Failures
    4. Scroll up and down, top navigation bar and bottom ... whatever ... bar show up as expected
    5. Put the phone into sleep mode (top-right button)
    6. Turn on the phone (home button, swipe, passcode)
    7. Top bar and bottom bar are missing and do not reappear when you scroll up or down. There is a space at the top, when you scroll to the top of the thread, where the top bar should be, but it's not there
    8. Either refresh the page or use the browser's built-in back functionality
    9. They reappear as desired

    I have no idea how to reproduce the intermittent failures while browsing normally. Sorry!

    EDIT:

    MOAR INFO!

    If you shut your phone down (step 5 above) while the top-and-bottom bars are not on the screen, they will not come up until you refresh the page / hit the browser's back button.

    But!

    If you shut your phone down while the top-and-bottom bars are on the screen, they will be there permanently until your refresh the page / hit the browser's back button.

    Hope that helps!

    Elvenshae on
    davidsdurions
  • So It GoesSo It Goes We keep moving...Registered User regular
    edited March 2014
    I can't get the pm pop up to actually select a name. When my keyboard opens up it pushes the top entry field up. Even if I type something in it doesn't "stick".

    Android 4.3 with chrome

    So It Goes on
  • So It GoesSo It Goes We keep moving...Registered User regular
    Sorry, to be more clear - this is when I try to compose a new pm

  • davidsdurionsdavidsdurions Your Trusty Meatshield Panhandle NebraskaRegistered User regular
    edited March 2014
    Elvenshae wrote: »
    IcyLiquid wrote: »
    Elvenshae wrote: »
    Yeah, the only issue* I'm seeing now with mobile is that the top navigation bar will occasionally just stop showing up. It's completely repeatable by shutting off the phone's screen (sleep mode), then reopening your phone. It won't reappear until you reload the page. Occasionally, it just won't show up while browsing normally, either. iPhone 5, Safari.

    * The other issue is almost 100% of the time getting "logged out" when going back to the forum page for G&T, and only rarely on threads or other forum pages, where refreshing will return you to a normal logged-in state. But that was going on before the most recent batch of changes.

    I've seen this happen too, but haven't nailed down the exact repro steps. Can you be very specific?

    Sure! Again, iPhone 5, Safari browser.
    1. Turn on the phone (home button, swipe, passcode)
    2. Open Safari browser, navigate to PA forums, log-in (if required)
    3. Navigate to a thread (I'll use the [Board Games] thread in Critical Failures
    4. Scroll up and down, top navigation bar and bottom ... whatever ... bar show up as expected
    5. Put the phone into sleep mode (top-right button)
    6. Turn on the phone (home button, swipe, passcode)
    7. Top bar and bottom bar are missing and do not reappear when you scroll up or down. There is a space at the top, when you scroll to the top of the thread, where the top bar should be, but it's not there
    8. Either refresh the page or use the browser's built-in back functionality
    9. They reappear as desired

    I have no idea how to reproduce the intermittent failures while browsing normally. Sorry!

    EDIT:

    MOAR INFO!

    If you shut your phone down (step 5 above) while the top-and-bottom bars are not on the screen, they will not come up until you refresh the page / hit the browser's back button.

    But!

    If you shut your phone down while the top-and-bottom bars are on the screen, they will be there permanently until your refresh the page / hit the browser's back button.

    Hope that helps!

    Same exact thing for me as well, iPhone 5s, Safari, all updates applied.

    Edit: seems to happen if I do the double click of the home button to switch tasks out of safari as well.

    davidsdurions on
    PwH4Ipj.jpg
  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    Thanks, I'm able to do this now. Still not certain what the issue is, Kasper mumbled some weird javascript thing when I showed him... so we'll see what happens.

  • SpaffySpaffy Fuck the Zero Registered User regular
    I like this whole thing better now. Thank you. Clearly there are the things on the todo list (Hamburger everywhere plz!). but this is a great improvement and I'm sure all these nerds appreciate it.

    ALRIGHT FINE I GOT AN AVATAR
    Steam: adamjnet
  • emp123emp123 Registered User regular
    I definitely think the mobile site is super improved from where it was but I think seeing which threads are unread could still be easier (maybe boldness thread title?)

    Also, if you put a spoiler in a spoiler:
    You can't open the spoiler

    I'm on a Galaxy S III running Android 4.3, using Chrome as my browser.

  • Banzai5150Banzai5150 Registered User regular
    emp123 wrote: »
    I definitely think the mobile site is super improved from where it was but I think seeing which threads are unread could still be easier (maybe boldness thread title?)

    Also, if you put a spoiler in a spoiler:
    You can't open the spoiler

    I'm on a Galaxy S III running Android 4.3, using Chrome as my browser.

    That's a known bug throughout the whole forum right now.

    undergroundmonorail
  • tuggatugga Makin' movies Makin' songsRegistered User regular
    After the maintenance tonight the reactions links on the profile page are back to overlapping each other

    Windows Phone 8.0, Internet Explorer

  • kimekime Queen of Blades Registered User regular
    The reaction pictures are smaller! Yay! :^:

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
    IoloRandomHajileOneAngryPossumElvenshaeSo It GoesCaulk Bite 6Smrtnik
  • Banzai5150Banzai5150 Registered User regular
    I still would like an easier way to determine, at a glance, New messages in my bookmarked threads. As it stands I am reading view count, etc to make sure I didn't miss the new message text.

    CyvrosRandomHajileElvenshaeSo It Goes
  • GizzyGizzy i am a cat PhoenixRegistered User regular
    More than once I have typed a reply in the search box instead of the reply box. You may roll your eyes at user error - but the search box on the bottom is in an awkward spot.

    Switch Animal Crossing Friend Code: SW-5107-9276-1030
    Island Name: Felinefine
    Banzai5150AbracadanielSo It GoesCaulk Bite 6skeldare
  • FencingsaxFencingsax It is difficult to get a man to understand, when his salary depends upon his not understanding GNU Terry PratchettRegistered User regular
    The format on my phone is now almost essentially broken since the server move. It seems my galaxy s3 is alone in that.

  • FencingsaxFencingsax It is difficult to get a man to understand, when his salary depends upon his not understanding GNU Terry PratchettRegistered User regular
    So right after I post that, it starts working. Geth is always watching, I guess. Editing posts is still trouble, but whatever.

  • PhyphorPhyphor Building Planet Busters Tasting FruitRegistered User regular
    Gizzy wrote: »
    More than once I have typed a reply in the search box instead of the reply box. You may roll your eyes at user error - but the search box on the bottom is in an awkward spot.

    Agreed. IMO that search should be a little pop down box from the search icon on the top bar and the full forum search (which is less useful to have one click access to) should be moved into the pullout menu

  • AbracadanielAbracadaniel Registered User regular
    Not sure if this is a hiccup or what but on iPad mini retina I'm periodically seeing the mobile version of the site rather than desktop version.


    e1PHvgu.png

    I don't mind it though! I'd be interested to see how the mobile version looks on a tablet (or at least have the option to enable it)

    Figured out how to duplicate this.

    Use the swipe gesture in Safari to go back, presents mobile version, tablet sized. Tap any link and you get the desktop version

    (Pls enable mobile on tablet at least to test it out!)

  • Local H JayLocal H Jay Registered User regular
    I miss the red notification numbers! now I have to manually check to see if there are new posts in my bookmarks.

    Xbox - Local H Jay
    PS - Local_H_Jay
    Sub me on Youtube
    And Twitch
    Caulk Bite 6CyvrosSo It GoesElvenshaeAegeri
Sign In or Register to comment.