Options

Twitter Embeds not loading

The first time I open any page on a thread, the twitter embeds usually don't work. Refreshing usually fixes it.

This is Chrome/Win8.

Posts

  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    edited February 2017
    I did not notice this problem before today, but today no twitter embeds in the forum are loading at all for me, and refreshing isn't fixing it. Might be a new separate issue. I'm using Firefox 51.0.1 in Windows 10.

    edit: and as soon as I post this they start working again.

    edit2: it's coming and going, I suspect it's something on twitter's end today.

    BahamutZERO on
    BahamutZERO.gif
  • Options
    Anarchy Rules!Anarchy Rules! Registered User regular
    I have the issue when loading pages with Chrome for Android. More an intermittent problem with normal chrome

  • Options
    HenroidHenroid Mexican kicked from Immigration Thread Centrism is Racism :3Registered User regular
    Firefox on Windows 7, Twitter links not embedding.

  • Options
    JarsJars Registered User regular
    edited April 2017
    twitter and youtube does not embed for me. refreshing does not help. using chrome

    Jars on
  • Options
    YaYaYaYa Decent. Registered User regular
    Jars wrote: »
    twitter and youtube does not embed for me. refreshing does not help. using chrome

    same here and on mobile too

  • Options
    BahamutZEROBahamutZERO Registered User, Moderator mod
    this is actually the thread for a different problem from a few months ago, the issue you guys are talking about is in this thread https://forums.penny-arcade.com/discussion/211107/most-embedding-other-than-basic-images-broken

    and the TLDR is that all embedding is broken on the forums for everyone since a few days ago, tube already knows about it and doesn't know when it will be fixed.

    BahamutZERO.gif
Sign In or Register to comment.