Options

Scrollbar appearing on first quote

i9ynik5lrmte.jpg


This is happening on every quote in every thread for me. As you can see, it only happens to the outermost quote. And it doesn't do anything, the bar stays the same no matter the size of the screen so far as I can tell.

Posts

  • Options
    BroloBrolo Broseidon Lord of the BroceanRegistered User regular
    Yeah I'm getting that too, but only in Chrome.

  • Options
    BroloBrolo Broseidon Lord of the BroceanRegistered User regular
    blockquote.Quote, div.Quote {
        background: rgba(0, 0, 0, 0.05);
        border-left: 4px solid rgba(0, 0, 0, 0.1);
        margin: 1em;
        padding: 1ex 10px;
        min-width: 200px;
        /* overflow-y: auto; */
    }
    
    _style.scss:2187
    blockquote.Quote, blockquote.UserQuote {
        padding: 1ex 16px;
        margin: 1em 0;
        background: #f3f3f3;
        background: rgba(0, 0, 0, 0.05);
        border-left: 4px solid #eee;
        border-left: 4px solid rgba(0, 0, 0, 0.1);
        min-width: 200px;
        /* overflow-y: auto; */
    }
    

    It looks like overflow-y: auto is for some reason causing an overflow-x:scroll bar to appear in chrome

  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    Brolo wrote: »
    Yeah I'm getting that too, but only in Chrome.

    Is it happening to you everywhere, consistently? I'm in chrome on windows and do not see this.

  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    Iruka wrote: »
    Brolo wrote: »
    Yeah I'm getting that too, but only in Chrome.

    Is it happening to you everywhere, consistently? I'm in chrome on windows and do not see this.

    Or does it need to be a quote containing a quote?

  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    Okay, @Brolo and @Gvzbgul Can you give me chrome versions? Does this happen incognito, do you have a bunch of addons or anything?

  • Options
    BroloBrolo Broseidon Lord of the BroceanRegistered User regular
    edited November 2017
    Hmm, let me check:

    RweJJ9s.jpg
    Google Chrome is up to date
    Version 62.0.3202.94 (Official Build) (64-bit)

    This is Chrome on Windows, btw.

    Still seems to happen in Incognito.

    Brolo on
  • Options
    bowenbowen How you doin'? Registered User regular
    Not happening to me, same version.

    Addon might be causing it?

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    Yeah I'm also chrome on windows. Version 62.0.3202.94 (Official Build) (64-bit). Windows 10, right? Are you in anything like, tablet mode, or something like that?

  • Options
    GvzbgulGvzbgul Registered User regular
    edited November 2017
    Version 62.0.3202.94 (Official Build) (64-bit) Win 10. Pretty sure that I am in normal mode (whatever that is, not tablet, I checked my touch settings and they're all default I think).

    Incognito mode does it too. I disabled my extensions and no change.

    Gvzbgul on
  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    I fucking figured it out is was the goddamn windows update so I have to file this. Its happening on my surface which auto-updated this morning.

  • Options
    GvzbgulGvzbgul Registered User regular
    Yay windows!

  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    This obnoxious issue should be fixed.

  • Options
    GvzbgulGvzbgul Registered User regular
    Iruka wrote: »
    This obnoxious issue should be fixed.
    It's still there for me. I've tried the shift+F5 and ctrl+F5 refresh with no result.

Sign In or Register to comment.