We're going to be adding some advertisements to the forums! If you notice any weirdness around this or spot bad/inappropriate ads, please make a thread in the bugs forum.

[Asus]Monitor not picking up Video Feed [SOLVED]

KruiteKruite Registered User regular
Got a new monitor, but the monitor isn't picking up HDMI feed from video card.

Strange thing is I can see windows boot up, but it then goes blank at the log in

Kruite on

Posts

  • SynthesisSynthesis Honda Today! Registered User regular
    If your GPU is sending the BIOS over, but the feed ends when your OS boots up--is it possible your desktop is set to a resolution incompatible with your display?

    Orca wrote: »
    Synthesis wrote:
    Isn't "Your sarcasm makes me wet," the highest compliment an Abh can pay a human?

    Only if said Abh is a member of the nobility.
  • LD50LD50 Registered User regular
    Do you have the monitor plugged into the correct hdmi port? Your motherboard may have its own, but you need to use the one on the gpu.

  • KruiteKruite Registered User regular
    It's plugged into the video card.

  • LD50LD50 Registered User regular
    Does your gpu have more than one output? Can you try plugging the monitor in to a different port?

  • KruiteKruite Registered User regular
    edited February 2018
    I will be trying that today when I get a converter; I suspect the video card hdmi output isn't functional (I have no logical justification for it except that I've tried to hook it up to a tv before with no success)

    EDIT: [SOLVED] The converter worked. The HDMI outlet on the Video Card is not working.

    Kruite on
This discussion has been closed.