Forums Upgraded to 3.6.7 PL1, report bugs here

RamiusRamius Joined: July 19, 2000Administrator, ClubPA admin
This is just a heads up that we will be having a planned downtime some time this weekend. I currently expect it to last about an hour. I don't know which day or what time it will be, just yet. I will post an announcement in all forums when I do know, and I will try to give as much advance notice as I can.

Ramius on
«1

Posts

  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    The downtime is complete and the software has been upgraded. Use this thread to alert me of any issues you find or any questions you have about the upgrade.

    Ramius on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    You can also post here if you just want to tell me how awesome I am.

    Ramius on
  • BedlamBedlam Registered User regular
    edited May 2007
    Ramius wrote: »
    You can also post here if you just want to tell me how awesome I am.
    I just wanted to say that things have been alot better around here since you and tube took power.

    And these little bumps only make us better, so thank you for all your hard work Ramius.

    Also zomg 366 the forum software of pure eeeeeevil! or somthing.

    Bedlam on


  • OrikaeshigitaeOrikaeshigitae Registered User, ClubPA regular
    edited May 2007
    ramius is awesome

    Orikaeshigitae on
  • HomelessHomeless Registered User regular
    edited May 2007
    ramius is the hottest

    Homeless on
  • EchoEcho Moderator mod
    edited May 2007
    Hooray Dumbledore!

    Echo on
    Echo wrote: »
    Let they who have not posted about their balls in the wrong thread cast the first stone.
  • deadonthestreetdeadonthestreet Registered User regular
    edited May 2007
    Ramius wrote: »
    You can also post here if you just want to tell me how awesome I am.
    So awesome

    deadonthestreet on
  • Me Too!Me Too! __BANNED USERS regular
    edited May 2007
    Ramius wrote: »
    You can also post here if you just want to tell me how awesome I am.

    Eh, Tube's coole--

    I mean, you're the shit, Ramius.

    Me Too! on
  • ElkiElki get busy Moderator, ClubPA mod
    edited May 2007
    woooo

    Elki on
    smCQ5WE.jpg
  • StericaSterica Yes Registered User, Moderator mod
    edited May 2007
    Any significant bug fixes we should be aware of?

    Keep up the awesome work.

    Sterica on
    YL9WnCY.png
  • LewiePLewieP Registered User regular
    edited May 2007
    you are statistically, significantly more awesome than average.

    I tested it with Chi squared and everything.

    LewieP on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    Rorus Raz wrote: »
    Any significant bug fixes we should be aware of?

    Keep up the awesome work.

    I haven't looked through the whole list to see what was significant. The couple of fixes that affected the templates ( which is what I had to bring the boards down to update ) all seemed like good fixes, though.

    Here is the complete list of fixes

    Ramius on
  • MedopineMedopine __BANNED USERS regular
    edited May 2007
    Echo wrote: »
    Hooray for the REAL Dumbledore!

    Medopine on
  • BlankspaceBlankspace __BANNED USERS regular
    edited May 2007
    Ramius have my interbabies.

    Blankspace on
    SIG.gif
  • SeñorAmorSeñorAmor !!! Registered User regular
    edited May 2007
    Are we on MSSQL yet?

    SeñorAmor on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    There was a bug I introduced with the "log out" which would throw a javascript error, but either nobody other than me noticed it, or nobody reported it.

    Either way, it is fixed now.

    Ramius on
  • GlorfindelGlorfindel Registered User
    edited May 2007
    alphamonkey is the man

    did i do this right?

    Glorfindel on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2007
    Glorfindel wrote: »
    alphamonkey is the man

    did i do this right?
    Yes

    Älphämönkëy on
  • AldoAldo Hippo Hooray Registered User regular
    edited May 2007
    Ramius is the man, man. Woo!

    And so is anyone else who is in dire need of some appreciation.

    Aldo on
  • JaninJanin Registered User
    edited May 2007
    First bug GET!

    The forums seem to be randomly loading slowly. It'll be fine for a while, then I'll click a link and it'll take 30 seconds to load. The main page seems unaffected.

    Janin on
    [SIGPIC][/SIGPIC]
  • StericaSterica Yes Registered User, Moderator mod
    edited May 2007
    jmillikin wrote: »
    First bug GET!

    The forums seem to be randomly loading slowly. It'll be fine for a while, then I'll click a link and it'll take 30 seconds to load. The main page seems unaffected.
    Can't say I've noticed this. Been on for a couple hours and things seem A-OK.

    Sterica on
    YL9WnCY.png
  • wunderbarwunderbar What Have I Done? Registered User regular
    edited May 2007
    I had the forum time out a couple times this morning. Not sure if that's related to the upgrade or not. all of my other web-browsing was un-affected.

    wunderbar on
    XBL: thewunderbar PSN: thewunderbar NNID: thewunderbar Steam: wunderbar87 Twitter: wunderbar
  • LanzLanz Registered User regular
    edited May 2007
    I can't view the forums in Firefox at all D:
    EDIT: ah, deleting cookies fixed it

    Lanz on
    waNkm4k.jpg?1
  • SilmarilSilmaril Mr Ha Ha Hapless. Registered User regular
    edited May 2007
    jmillikin wrote: »
    First bug GET!

    The forums seem to be randomly loading slowly. It'll be fine for a while, then I'll click a link and it'll take 30 seconds to load. The main page seems unaffected.



    I've been getting this on and off for a while now.


    I'm not really sure if its the site or my route to it. Every now and then, The site just times out and I can't even ping it. only happens for a minute or so at a time, and maybe once a day, if that,

    Silmaril on
    twispandcatsbysigsmall.jpg
  • JimothyJimothy Not in front of the fox he's with the owlRegistered User regular
    edited May 2007
    My avatar is red Xing on me. Can anyone see it?

    I haven't done anything to it to make it suck, and I can see everyone else's, and mine is far less complex. Why does it suck?

    Jimothy on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    http://upload.wikimedia.org/wikipedia/en/f/f8/Zukoseasontwo.JPG

    404 error: File not found

    Maybe you should stop trying to leech off wikipedia?

    Ramius on
  • JimothyJimothy Not in front of the fox he's with the owlRegistered User regular
    edited May 2007
    That explains a lot.

    What would you suggest? I have no idea how to just get a picture to show.

    Jimothy on
  • JasconiusJasconius sword criminal mad onlineRegistered User regular
    edited May 2007
    Ramius is awesome.

    But he should probably stop asking the database how awesome he is, because the database doesn't know and I bet that's why it crashed that one time.

    Jasconius on
  • MasoniteMasonite Registered User
    edited May 2007
    This, evidently, must be a problem on my end, but it seems to have been triggered by the forum upgrade, so who knows. I'm getting script errors every time I load a page; could it have something to do with any recent Firefox updates?

    Masonite on
  • KazhiimKazhiim __BANNED USERS regular
    edited May 2007
    the search function likes to not work when any of your words is less than four letters long. So if I search for "BUT THE SOUL STILL BURNS," it returns with an error that both "but" and "the" aren't found. Nevermind that it could look for the other words.

    Going into advance search works fine, but this is wierd.

    Kazhiim on
    lost_sig2.png
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2007
    After the upgrade I can no longer see this thread. Does anybody else get a database error? Are there any other threads this happens for?

    Älphämönkëy on
  • IsornIsorn Registered User regular
    edited May 2007
    After the upgrade I can no longer see this thread. Does anybody else get a database error? Are there any other threads this happens for?

    Same here. That is the comics missing thread.

    Haven't seen it happen with other threads yet though.

    Edit: People who posted in the comics missing thread:

    Who Posted?
    User Name Posts
    25
    Rohaq 8
    alphamonkey 7

    First name is blank so I assume those are deleted accounts. That wouldn't have anything to do with it I guess?

    Edit two: Went to G&T and looked at page 92 for a thread started by a deleted user.

    http://forums.penny-arcade.com/showthread.php?t=8218

    That one. Also gives me a database error.

    Also these threads in SE++

    http://forums.penny-arcade.com/showthread.php?t=7496
    http://forums.penny-arcade.com/showthread.php?t=6390

    Both started by deleted users.

    Isorn on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    nice find.

    That is apparently a 2-part-combo bug.
    1) When we rean ImpEx against the phpBB2 boards, posts tied to users who had been deleted didn't get assigned to an "anonymous" user but rather have NO user, which we've seen in various places on the new forum but never worried about.

    2) I put in code last night so that moderators badges only show up in forums that they moderate. Apparently when it goes to check these "blank" users to see if they are moderators in the current forum, KABOOM.

    Ramius on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    Should be fixed.

    Ramius on
  • redimpulseredimpulse Registered User
    edited May 2007
    Something I've noticed after the update: Threads aren't marking themselves read after a timeout. If I don't read a thread, I can be logged out until the next day and it'll still show unread. This used to happen. I kinda miss it.

    redimpulse on
    rbsig.jpg
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    redimpulse wrote: »
    Something I've noticed after the update: Threads aren't marking themselves read after a timeout. If I don't read a thread, I can be logged out until the next day and it'll still show unread. This used to happen. I kinda miss it.
    http://forums.penny-arcade.com/showthread.php?t=22497

    Ramius on
  • RankenphileRankenphile Passersby were amazed by the unusually large amounts of blood.Registered User, Moderator mod
    edited May 2007
    I just received a 504 Gateway Time-out error. Below it had the text nginx/0.5.11

    fyi

    Rankenphile on
    8406wWN.png
  • ElkiElki get busy Moderator, ClubPA mod
    edited May 2007
    Ditto.

    Elki on
    smCQ5WE.jpg
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2007
    Awesome!
    I was around when it happened and I was able to generate a snapshot of diagnostic information. I sent the info to Ramius with my recommendations so he should be able to squish this bug.

    Älphämönkëy on
  • ReignerReigner Registered User regular
    edited May 2007
    Is this happening to anyone else.

    I go to make a post, it says I made it, I check my profile and sure enough it's on my list of "view list of posts by", and the thread info says that I was the last to post.

    But when I actually go -into- the thread, there's nothing there. Clearing my cache didn't seem to fix it either.

    Reigner on
    3DS FriendCode. Pokemon me: 0645-5757-1012
    FFBE: 838,975,107
    Dokkan: 1668363315
Sign In or Register to comment.