Interesting fix...

Xenogears of BoreXenogears of Bore Registered User regular
For the past few weeks I was getting an interesting problem on G&T, but it seems to have solved itself.

Basically anytime I was writing a post, it would lag after a few letters were typed, only to fill in the rest of what I typed a few minutes later. Led to some hilarious spelling mistakes, but it was pretty annoying. Would last anywhere from 5-25 seconds. I'm using the latest version of Opera, and the problem seems to have fixed itself, but I did think it was interesting.

3DS CODE: 3093-7068-3576
Xenogears of Bore on

Posts

  • japanjapan Registered User regular
    edited July 2007
    I've been getting something similar, also with Opera, but I'm not sure if it's a site issue.

    What I've been finding is that the page loading kind of "hangs", usually displaying "Images 0/0" in the status bar, sometimes for quite lengthy periods of time (All the images seem to load fine, though). I've noticed it mostly because I tend to use middle click panning to scroll, and it goes jerky while it's doing this.

    With text boxes, I wasn't getting any text appearing at all, until I hit stop, when it would all appear at once.

    It's very odd.

    japan on
  • Xenogears of BoreXenogears of Bore Registered User regular
    edited July 2007
    Today it's back again!

    I'm also not so sure its purely a browser problem, as this problem doesn't happen on any of the other forums I visit. It also tends to only happen in G&T so it might be something to do with it being such a high traffic area.

    Xenogears of Bore on
    3DS CODE: 3093-7068-3576
  • japanjapan Registered User regular
    edited July 2007
    I'm also not so sure its purely a browser problem

    Assuming we're talking about the same problem, neither am I. I get it intermittently and across several sites, though it's possible there's some common factor I'm missing.

    japan on
  • FyreWulffFyreWulff Registered User, ClubPA regular
    edited July 2007
    Opera is doing that to me too, and apparently only here.

    I've made a little game of typing out my entire post while it sits there, and seeing how many spelling mistakes show up when it finishes typing.

    The weird thing is the cursor will actively blink, so nothing is locking up.. it just appears that Opera is buffering the keystrokes..

    FyreWulff on
Sign In or Register to comment.