As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Home LAN in Windows

RichyRichy Registered User regular
edited October 2008 in Help / Advice Forum
I have two computers, one on Windows XP and one on Windows Vista. They are both connected to a hub. Also on the hub is my internet modem. Both computers have access to the internet, which is good.

Now I'd like both computers to see each other on the network and to access shared files. That way, I won't have to have duplicate files on each computer or to carry files around on a USB stick from one room to the next. Anyway, that's usually simple, but for some reason it doesn't seem to want to work. My vista computer sees itself in the workgroup but not the XP computer, while the XP computer yesterday saw both computers in the workgroup , but today tells me it does not have the permission to even access the workgroup.

Any advice, or simple walkthrough I could follow?

sig.gif
Richy on

Posts

  • Options
    Squirminator2kSquirminator2k they/them North Hollywood, CARegistered User regular
    edited October 2008
    As I recall, there's a network protocol (or something) you need to download for Windows XP so it can communicate properly with Vista machines. Or it might be the other way around. In any case, check out Microsoft's support page.

    Squirminator2k on
    Jump Leads - a scifi-comedy audiodrama podcast
  • Options
    DeShadowCDeShadowC Registered User regular
    edited October 2008
    On another point. Vista can only see computers in the same work group as it. So if for instance the xp machine is in mshome, and the vista one in workgroup, the xp one will see both but the vista one won't see the xp one.

    DeShadowC on
  • Options
    RichyRichy Registered User regular
    edited October 2008
    I've set them both up in MSHOME.

    Right now I believe my main problem is that XP just does not have permission to access the workgroup. Whatever that means. It's my own fucking workgroup, and there are no permissions to access it.

    Richy on
    sig.gif
  • Options
    WickerBasketWickerBasket Registered User regular
    edited October 2008
    Download and install this on the XP computer.

    This page explains why you need it.

    That solved my problems I was having.

    WickerBasket on
    "please get on point coward baby magets."

    PSN = Wicker86 ________ Gamertag = Wicker86
  • Options
    RichyRichy Registered User regular
    edited October 2008
    Download and install this on the XP computer.

    This page explains why you need it.

    That solved my problems I was having.
    Done.

    Now what?

    Richy on
    sig.gif
Sign In or Register to comment.